WiFi issues

Why do I have to enter my WiFi password every time I use my QC? Am I missing something? Surely it should remember this so I don’t have to enter it every time I want to check out or upload captures etc

1 Like

Sounds like you might be loosing wifi / Internet access so it bumps you off. If you keep having issues connecting, open a support ticket with NDSP.

1 Like

When I turn it on then I have to put the WiFi code in again every time.

Hmm, that’s odd. I haven’t heard of that occurring. Try deleting and or forget the current wifi, reboot the QC and then reconfigure wifi and NDSP cloud access etc., worst case do the backup but I would open a ticket just to be safe.

2 Likes

It would help to know what type of network you have setup. Is it configured by your provider or did you set it up yourself like an eero mesh network?

Hey @SG0f . Are you already running CorOS 1.1.0? As @Waterbound suggested, please send us a ticket to support@neuraldsp.com to investigate this further.

Thanks!

It’s just a standard network in my house. Nothing weird about it:)

I am up to date with updates :slight_smile:

There are literally thousands of variables in play for a home network. Without specifics on what you did to try and resolve your issues, its almost impossible to help you. Saying its just a ‘standard network’ just doesn’t help unfortunately as more details are definitely necessary. Regardless, try deleting and or forgetting the current Wi-Fi configuration on the QC, reboot the QC and then reconfigure Wi-Fi and NDSP cloud access etc., worst case do the QC backup and reset to factory then restore etc. But again, I would open a ticket just to be safe.

2 Likes

I can see you’re trying to help so thanks:)

1 Like

How many bars are you seeing once connected? If your signal is low and caring that could be your answer. But I am guessing. I have had to enter mine a few times which is a pain because it’s complex but I suspect that is because they probably dump you after so many days for security. Again just a guess though. I would check with support.

I have, like some others, inexplicable problems with WiFi on the QC.

I’ve tried connecting through 4 different ap’s and there are always some issues. Right now it’s mostly stable, but it can suddenly tell me I have poor reception and try to move closer to the ap, while it’s sitting just 5 feet away.

I only post in this thread to say go easy on OP, he might not be a network expert and there is a chance there is something wrong in his house, but there are most definitely some more widespread issues with regards to wifi on these devices.

1 Like

I cannot stay connected to my network and it will boot me every time I attempt to update, submitted a ticket, but also my unit will occasionally show a weak signal to my modem even though its a foot away. If I reboot it the WiFi signal lvl will show strong again.

1 Like

Sounds very similar to my issue. Thx for posting !

1 Like

So I have a old janky router from like the 90’s or early 2000’s for sh*ts and giggles I hooked it up and my unit has been able to stay connected to it. I have Xfinity internet with their latest and greatest modem and I don’t know if my unit wont stay connected to the 5Ghz network or what, but its been staying online with this old router and I was able to do the update. Unfortunately it might be some compatibility issue with your gateway or router. I install/service internet for a living and I see things like this from time to time. just sucks its with such a new device.

1 Like