No other sound than guitar on output 3/4 when using QC as main soundcard

Hi, i just recieved the QC and I’m looking at everything to know if i’ll keep it.

I may miss something but on mac I have no sound (itunes, youtube anything) except the guitar sound.

I use trs cable like i did with any of my previous soundcard. If i understood correctly the “global sound” come only from output 1/2, is there a way to change that ?

I’m a Kemper user so obviously the both units have big differences, strenght and weakness. For the moment I’m surprised with the fewer settings in the QC, the kemper sims to be deeper than the QC, I was just expecting so much more possibilities from a newer and very powerful unit !!

thx

I up my own topic if someone have an idea ? Maybe it’s not possible for the moment ?

any of the info in this thread relate to what’s going on?

It’s different here cause i’m a mac user, if I run logic and select good in and out it’s ok but my problem is all the other sounds that only go throught out 1/2 and not 3/4 (itunes, youtube, vlc etc…)

Edit: I understand that it seems that it’s just like that but i find very strange to not have the possibility to have all sounds from output 3/4, I think a lot of users that want to use the QC as main soundcard will have this problem cause i think a lot’s of people used to use TRS cable with their old soundcard (my case and probably the case of a lot of people)

I may be wrong but it probably can change with a future update.

Just opening settings and sound is not enough, You have to open the audio&midi settings on your mac and choose the QC as main in and out.
It looks like this:

https://www.macobserver.com/tmo/article/audi-midi-setup-your-macs-secret-sound-manager

Not sure if you have to do this, but select multi out on your presets on the QC.

Had the same issues on my brand new mac mini.
The old macbook pro routed audio&midi settings automatic, but seems like you have to do this manually on the new os

@Pixelman

Hi, i don’t see the link you sent me:


I’m still with a Mavericks OSX (10.9.5) and i just choose the QC in my audio preferences as the hardware to use (i select the QC in and out)

Oh, my reply was if you have the new OS. I dont know much about Maverics.
But on my mac mini there is a audio-midi menu, not on the regular menu, where you can choose different ins and outs for sound.

Maybe this will do the trick?

Give this a shot. If it doesn’t work out, email support@neuraldsp.com for additional troubleshooting.
https://support.neuraldsp.com/help/usb-audio