MDI mapping not reacting in REAPER

Hi all,
I have the Fortin Cali Suite since few days. Awesome plugin…
But now I have a big problem with my midi mapping. In the stand alone I can program my knobs on my AKAI MPKD mini. Works super fine.
But as soon I go into my DAW (reaper 6), lead the Fortin cali plugin and load my midi mapping it does not work. That means no knob has any function. But the mapping is loaded as I have programmed before.
Any tipps how I can work with the midi mapping inside reaper?
Thanks in advance.


Hi @1970oli. It should work if you follow this guide:

Some things to keep in mind:

  • VST2 (VST in Reaper) should work better than VST3 for MIDI purposes.
  • There may be an offset of notes/messages between the DAW and the Plugin (example: C2 on the Plugin = C0 on the DAW, PC0 on the Plugin = PC1 on the DAW)

Had the same issue in reaper at first until I switched to the .vst instead of the .vst3

Make sure you’re not using Cali’s .vst3 if you want to use midi in your DAW.

Load the midi in a subtrack of the Cali vst track as stated above and it should work.

Thanks a lot for help. I will try your recommendations :+1:

hello I have a similar problem with plini, I try to program the automatic changes in reaper but nothing happens, do you have a working tutorial?

Hi @felipe_ncv. The guide mentioned above should work. You can also check this thread. Just be sure to use the VST2 version.

1 Like

@Gonzalo espero que hables español (por el nombre) pero no te imaginas lo mucho que me sirvió esto, funciono perfectamente, mi problema es que en la versión VST3 de plini los mensajes midi PC no funcionan, al usar la version VST funciono perfectamente al primer intento, en serio muchas gracias, Saludos desde Chile

You can not imagine how much this helped me, it worked perfectly, my problem is that in the VST3 version of plini the midi PC messages do not work, when using the VST version it worked perfectly on the first try , seriously thank you very much, Greetings from Chile

1 Like