Very weird problem, please help

CorOS Version: 2.2.2

Describe your issue:
When I record with AKG C414 mic through QC input 2 with XLR cable and phantom power engaged, after 5-10 minutes I hear little a electric ”zap” through my headphones and mic goes completely silent and I see a message in Pro Tools which says something like Neural USB Driver is not working correctly.

I have to restart Pro Tools and QC to get them work again but after 5-10 minutes this happens always again.

I have done 100+ hours of recrodings with this exact same setup in the same room and everything has worked just fine. Everything is the same in my setup except the new update in QC CorOs.

Steps to reproduce your issue:

  1. Plug in XLR cable in the QC input 2 and put phantom power on.

  2. Make a new track in Pro Tools and start recording with headphones.

  3. After 5-10 minutes you hear a ”zap” in headphones and everything goes silent and you have a error message in Pro Tools that says Neural USB Driver has problem.

When I use instrument cable and record electric guitar without phantom power everything work fine. So there has to be something wrong with phantom power. It makes no sense because everything has worked fine for so long time.h

Also this ”electric zap” actually hurts physically my head. Maybe it’s not safe to use phantom power anymore???

The zap you are hearing is probably the mic loosing phantom power. Check you cables and grounds. Use some cleaner on the cables, sometimes they oxidize and don’t make good contact.

1 Like

What do you mean by that? Do you get a shock through your headphones? Or through your mic? Or does the sound of the electric zap hurt your ears because it is very loud?

It’s an electric shock through the headphones like someone hitting me in the head with a pencil :confused: the volume is not that loud in the ”zap”.

Thanks for the reply! I checked the cable and mic and both are clean and working like they should. I’ll try another audio interface to confirm if the problem is in QC or in the mic or cable. I’m 99% sure that there’s something wrong with the QC phantom power.

As long as it is not a genuine shock hazard, I would try a different XLR cable.

I tried another USB audio interface today (Audient Id4 mk2) with the exact same recording setup that I used with QC. Everything worked fine with Audient and I didn’t get electric shock through the headphones when I used the phantom power and the AKG C414 mic worked perfectly through 3 hours recording session.

To me, it’s clear now that my QC has a problem with the phantom power. :lying_face:

You may well be correct. Couple of questions. Have you upgraded to the latest USB driver for the QC? Available under the Windows button under the ‘Quad Cortex’ section of the Downloads page.

Have you tried making sure the QC was plugged into something grounded, like an FRFR while testing?

Have you tried swapping out both the XLR cable that is connecting the mic and the QC as well as the swapping out the USB cable?

Curious if any of these tests/actions would alleviate the driver crash report or grounding problem.