PLEASE HELP - Sudden Output noise - gig tomorrow

Hi Everyone, hoping someone can help. Been using QC all day to programme new tones and no issues. Power on to have a play again and there is crazy crackling static behind every single sound. Have tried different leads, speakers, wireless and direct in. Checked the interface and speaker by plugging direct in and no issue, only when going through QC. Tried restoring from backup and issue persists. Literally nothing changed from one power-on to the next. I hit a note and get signal, I can hear my tone but there is CRAZY amounts of hiss and crackle on top of it. Tried ground lift, the lot. Different sockets in house, everything.

We would need more details. What are you plugging your QC in to? How are you monitoring? Are you hearing crackles when using USB only? If not, It sounds like you have some ground issues that may need to be resolved.

I have tried the following… UA Apollo solo that I have been using all day. I went from out 1 and 2 with XLRs into the input 1 and 2 on Apollo Solo. Working fine a couple hours ago and now it’s started with this issue. To rule out any issue with speakers or guitar I plugged guitar straight into Hi Z of interface and no issues. To rule out my monitoring situation all together I then ran into a Headrush wedge monitor with XLRs (got same problem) and then with a jack lead from Output 3 (same problem persists). I have also tried running my wireless Shure pack instead of any leads. Same issue persists. Have tried Ground Lift, didnt solve it. The static is not there when there is no signal, only when I play something. Nothing is clipping. Nothing has changed since like an hour ago when everything was working fine.

Unfortunately since you are using another interface there isn’t much to troubleshoot from the QC side. I would recommend to use the QC as your main interface which will allow you to prevent latency and other audible issues. Also, I would experiment with sample sizes etc., with your interface and see if you can determine the source of the noise issues. Lastly, have you tried playing with just your headphones plugged into QC for monitoring?

As stated, I also tried going direct from the QC to my Headrush monitor. Same issue persisted with no involvement of the UA Apollo.

Sorry, I missed that part or it wasn’t specifically clear. If you get the same noises when monitoring from only headphones there might be some issue that requires support. You can always email and they will work with you but it does sound like a grounding loop of some sort. As a last resort prior to working with support, you can always backup, factory reset and restore to see if that resolves your issues.

Have just done full factory reset, same issue persists. Also there when working with headphones direct into unit. What is turnaround time usually for Support please? am going to be struggling as using the rig tomorrow

It depends on their support load but the sooner you email, the quicker they can help address the issue. Is it a particular preset that is causing the issue or is it all presets (factory and user)? It’s odd that your setup worked prior etc., are you using the stock power supply? I have seen issues when using some aftermarket PS. If so, make sure your PS provides 12v @ 3a (2a minimally) etc.

It appears according to your past posts that you have the QC setup on a gig board etc. Ensure that your diagnostic’s are done directly with QC without any XLR panel in between etc. Otherwise, sounds like you have done a good bit of experimenting and that will aid support in resolving your issue.

I have unplugged everything to make sure its guitar into QC and straight out of QC. using stock power supply now. Issue is the same. Factory reset done, everything. Restored from backup after that and same thing.
I have emailed Support and provided a link to this thread. Thanks for being in touch promptly.

1 Like

Good luck! Hoping everything is resolved quickly!

Have you tried a different guitar into headphones?

Have you tried both 1/4" and XLR into the Headrush. Might help to pinpoint the issue.

I might also try disconnecting the QC’s WiFi to make sure that is not an issue.

Any chance some other device has been turned on in the vicinity that could be generating power line noise? Also, the usual advice of double checking to make sure you are plugging into the correct input/outputs.

Do you get the noise on all patches? What if there’s no guitar plugged in, still hear the noise on output? Check the I/O screen, do you see the noise in the input or output meters? Are the input and output levels set to 0dB? Try QC in a different room to make sure the noise isn’t being introduced by something that is turned on in your room. Make sure QC is plugged into something that is grounded, preferably only one thing.

Had tried everything in that apart from the Wi-Fi. Tried that and still no better.

I’m daft it seems to have gotten even worse. There’s nothing power wise that is on that hasn’t been on all day and I’ve moved to various other sockets in the house.

Have tried everything. Power leads, guitar leads, guitars, XLR, jacks, headphones, interface, monitor speaker. The lot. Including the original power supply and my cioks

Noise on every patch and only when I play the guitar. It’s as if the signal from the guitar is causing it to go haywire.

However there’s nothing anywhere near clipping. Plus all my patches were working perfectly. I’ve have everything dialled in over the last couple of days and played it constantly. Then all of a sudden with no change to anything this happens.

Maybe one of the moderators can escalate this through Neural support and get back to you before tomorrow’s upcoming gig. I would be planning on using an alternate rig in the meantime. Have you tried exorcism? :grinning: On the serious side though, good luck with this!

Try input 2 instead of input 1 and see if that makes a difference.

1 Like

I’ve tried putting my head in my hands and swearing profusely. That didn’t work either :joy::joy:

Honestly it’s such a bummer cos I’d just dialled in so many new rigs for tomorrow with hybrid mode and was really looking forward to trying it out.

In a jam now tomorrow but going to have to figure it out. If there was escalation that would be a godsend.

And yeah, tried input 1 and 2 along with all the other checks.

It just sounds like something in there is overloading with any signal.

Thanks for the replies

1 Like

Just occurred to me, and apologies if this is mentioned in the topic already. Have you looked at your input and output settings on the swipe-down I/O page?

Yeah all checked mate. Nothing is clipping or anything. Plus I had been using the exact same patches all day