It Started With Volume Jumps and now Static and QC is Unusable

CorOS Version: 2.0.1

Describe your issue:
My QC seems to be getting worse since the 2.0.1 update. The problem may be unrelated to the update, as it was fine, at first. I updated on 03.09.23 and the problem first started last Friday 03.10.23. I would get an occasional ramp up in volume with either digital distortion in the unit or from overdriving our PA, but I made it thru the 3-hour gig with only one brief incident. Today 03.14.23 at soundcheck I was hearing static which seemed to be fixed by using input 2. Plugging into input jack 1the cord seemed a bit loose, so I switched over to input 2. Apparently, that was only a temporary solution or it was just a coincidence that changing inputs seemed to solve it, because during the gig I was getting loud static from the QC and had to abandon using it for my previous unit. The static has gotten progressively worse and seems to have started out as an intermittent problem and progressed to making my QC unusable.

Steps to reproduce your issue:

  1. Step 1 - plug in to either input and play
  2. Step 2 - There is no step 2. The problem started intermittently, has progressed to be almost constant, and unrelated to anything outside the QC
  3. Step 3

I expected this to happen:
The QC to function without change in output level or added static.

I have tried the following things:

  • Changing input jacks
  • Unplugging all cords other than input and output
  • I tried different power supplies
  • I did not try a different output. I’m using Mono 1 with an XLR cable. I DID try different XLR cables and this happened both in my home studio and thru our PA at a gig, so that means different sound systems, different cords and different electric power. The QC is plugged into a Furman PL-Plus at gigs.

I emailed last Friday 03.10.23 (5 days ago) and I’ve heard nothing back.

Hi @RockingCPA , I have escalated with support to ensure they are getting back to you regarding your issues. Lastly, have you tried backing up and resetting your QC?

I did NOT try doing a backup and factory reset. I will today and report back if it fixes the issue.

1 Like

Backup, factory reset and restore done. That didn’t fix it. I can’t force the issue to happen, but if I play long enough there will be a sudden jump in volume and then even just fretting a clean note will start a crackling sound. Then it goes away and is fine for a while and then comes back on its own. I also contacted Sweetwater and sent them a video of the problem occurring.

I sent my QC in for repair on 03.16.23 and had it back on 03.22.23. All they said is, “Your Quad Cortex has been repaired and is on its way back to you.” and the tracking number. I emailed and asked what was repaired because I want to know if something was replaced. Was it a hardware, software or firmware issue and is there something I can do to keep it from happening again? I’ve lost confidence that I can rely on my QC for live gigs. I played a gig last night and everything worked great, but now I’m carrying my old Kemper along, just in case the QC acts up again. I really want to know what went wrong.

I’m with you man. I’m literally at a day long event and haven’t even been able to contribute to the band. Literally playing on mute. I’m losing soooo much confidence in the QC. I’m convinced I got a bad unit.

1 Like