White noise blast during gig - QC was unresponsive needed reboot.

CorOS Version: 2.0.3

During a live gig while performing the QC generated a white noise blast via all outputs, changing the scenes or patch did not stop the white noise from spilling through my onstage amp and FOH, the power switch was unresponsive. I had to cut power to my pedal board and wait for reboot mid-song. This occurred 3 times during the set requiring a reboot each time to resolve the issue. This issue also happened to me previously at home but it was some time ago and hadn’t reoccurred until now. Using original PSU so not a power issue and I’ve now updated to CorOS 2.1. No issues so far, but very nervous that this may reoccur on my next gig, I’m starting to lose confidence in this product. Anyone else have similar issues and /or a known cause - or do I just log a support call and hope they find an issue - the problem being it works 95% of the time but goes down without warning at the most critical moment.

Steps to reproduce your issue:

  1. Reboot
  2. Firmware update
  3. Rant on Forum!

I expected this to happen:
When I perform I expect to have no issues from my QC!

I have tried the following things:

  • I have tried crossing my fingers
  • I have tried packing a B rig
  • I have considered selling the QC and going analogue, but it sounds so good !

What did Support say?
I’ve never heard of that particular issue before. I think I’d try to get them to replace it

Was just checking if anyone else had the same occur, will raise with support.

I would definitely suggest to email support@neuraldsp.com so that they can log the issue, review diagnostics logs and ultimately resolve the issue if possible.

I too experience a similar issue during my live performance over the long Labor Day Weekend. Half way through the show, white noise/static sounds started to appear. I rebooted several times with no improvements, I had to revert to using backup (my analogue pedals) setup for the remainder of the show.

The follow day, the issue still persist, so I uploaded to the older backed up version for now. This seems to have solve the problem.

@ MP_Mod, I will definitely email support@neuraldsp.com to log the issue for sure.

1 Like

Sorry to hear about your issues over the weekend gig and thanks for the feedback!