Intermittent distortion, white noise, and static

CorOS Version: 1.41

Intermittent distortion, white noise, and static from xlr outputs (no computer)
tonight there was a volume jump and the touchscreen was also nonresponsive during an “event”
Happens in the middle of a performance, with no apparent trigger events

This sounds like the same issue from Sept 18 that was closed. Also CorOS 1.41

Steps to reproduce your issue:

  1. Step 1 Scene mode
  2. Step 2 Play
  3. Step 3 Issue happens intermittently, starting this week

I expected this to happen:
No apparent pattern

I have tried the following things:

  • I have tried changing all cables In and out
  • I have tried multiple guitars
  • I have tried multiple mixers
    multiple power supplies, rebooting

Sorry to hear you’re having trouble with your Quad Cortex. Please email to help troubleshoot this.

Thanks, Bando.
I did report to support.
I’m hoping there’s a root cause and solution or it’s back to my old dependable Kemper.

I’m new here, so I’ll ask the question: Should we expect responses from moderators?
I’ve also emailed support and received no response.
Is this the norm from Neural?
I’m not trying to be a jerk. I just want to know the level of customer support I should expect.


Just double checking, there’s nothing in your spam folder?

Neural answers when they feel like it. Sorry to say that, but that’s my experience with them. Sometimes super fast, sometimes not at all.

It’s unusual for them to not respond, most of the time either the email didn’t come through on our end or on the senders end. Most users who email in usually say how quick they get a response.

I will dm you to get your email because I tried looking up your name in our system and didn’t find a ticket. We’ll get you sorted!

1 Like

I just discovered the static is easily reproduced in Neural capture mode. I’m sending the video clips to support, which has gone silent since I sent the requested video showing the initial issue. Hoping for some answers.

I don’t mean to sound flippant, but after submitting the requested video supporting the issue, I’ve received no response in over 2 weeks. Is this the level of support one should expect from Neural?

Hey there - I think im having the same problem! When your on preset mode, and you hold the a button down on a preset does it stop?
For me, it just started doing it yesterday, and its got progressively worse over the past day. Now its so bad the pedal is hardly usable.
Its very frustrating, I play a few gigs a week - have no idea what im going to do before its sorted out. Also sent an email very recently to neural, but they havent replied yet.

I haven’t tried holding the button down. Thanks for the suggestion. I had an embarrassing situation with a client in the studio where the QC kept intermittently emitting static. After many trouble-free years with the Kemper, this issue is very disconcerting. The lack of follow-up and support from Neural is also troubling.

'Ive managed to fix it. I just factory reset it, and its started to work fine again. I uploaded all of my presets back onto it there is now no buzz… not sure if this is temporary or not will update.
It’s very strange that Neural DSP hasn’t gotten back to you. For me, they replied very quickly. I sent an email this morning, and they replied by this afternoon (I live in Australia). maybe you should try and shoot another email see what happens :slight_smile:

That’s great Frank! I have been waiting to do the factory reset until I heard from Neural in case there was something they needed to trace back to find the root cause.

Note that you can always send NDSP your logs from within settings so that they have if needed etc.

1 Like

Thanks, I’ll try that, given the lack of response from direct emails.

1 Like

The hits just keep on coming! Now my unit is not updating the cloud backup, despite seemingly going through the entire process.
Wifi is strong. I’m able to send a report, just not creating a new backup file.

Mine did that for a while, wouldn’t update the backup. Support tracked it down to some corrupt captures, if I recall correctly. Since removing them it’s been fine, uploads backup first attempt everytime

1 Like

Interesting. I wonder if there is a way for us end users to track down corrupt captures.