Swap Scenes only swaps names of the scenes

CorOS Version: 2.0.1

Describe your issue:
When I try to use the ‘‘SWAP SCENES’’ function, it only swaps the name of the scenes without touching any bypass to swap the whole scene setup… A bug I guess? Otherwise, why would you release this function?

Steps to reproduce your issue:

  1. Make your scenes
  2. Try to swap 2 scenes (Example, try to swap scene A with scene E)
  3. Notice that the scene A is still in position A, but only the the name of the scene was pasted to scene E…

I was doing this last night and I’m sure it worked absolutely fine for me?

have you contacted support?
The swap and the copy functions both work fine for me

the swap function works fine for me too, make sure the third option is not selected under setting->device options->scene bypass state behavior


Thank you @manrik ! You found my problem! I changed the ‘‘Scene Bypass State Behavior’’ and it worked perfectly. Much appreciated my friend, cheers!

Thank you for your answer @tomfs . @manrik found my problem, I had another function activated in my general settings (Scene Bypass State Behavior) that gave me this problem. It works fine now!

1 Like

Hi @xush ! @manrik found my problem. My ‘‘Scene Bypass State Behavior’’ in my general settings was set at the 3rd option, that’s why it didn’t work…

ah, I should’ve thought of that. I’m surprised that change hasn’t caused more problems, it can make changing scenes VERY confusing when set the wrong way. Glad you got it sorted out!

1 Like

hi @StephMorin, glad to have been helpful! :wink:

1 Like