What happend to the swap functionality?

Before the update when you dropped one preset on the other, there was an option to swap the presets.
With the new update you can only cancel or overwrite.

Why was the swapfunction dropped?

2 Likes

Yes I noticed this too…kinda frustrating

1 Like

It looks like the whole ‘copy’ and ‘swap’ functionality has changed. After the update I can no longer copy scenes, or swap scenes…

1 Like

@Patdeon , Copy and/or Swap scenes is still on the 3-dot menu, upper right corner of grid screen.
However, the Swap Presets function is gone from setlists.

1 Like

hi buddy, have you tried it? The function seems to be there, but it doesn’t do anything. For example: I am on scene A, I press the 3 dots and choose ‘copy scene A’. It then says : ‘press scene destination footswitch’, I then press foot switch E and…nothing happens apart from the fact that the Preset name turns italic and the little asterisk appears next to the preset name. But Scene E remains the same as it was before. Similar to swapping, it used to be that you could press and hold a scene button and the QC asked you to press the scene button to swap the selected scene with, now it doesn’t ask that anymore. You can press a button for a minute, nothing will happen. At least not on my unit.

Just tried it myself and it worked without an issue.
Maybe contact support? It’s definitely not a functionality change.

preset swap lost here, +1

Swap works correctly for me, post-update. Have you tried a factory reset after upgrading?

It depends on the “scene bypass state behavior”.
Not sure if this is intended or a bug, but if you choose to “never update”, swap scenes does not work anymore.
Change the setting and it will work as before.

4 Likes

thanks! I will contact them. How bizarre…

Hey buddy, thanks, it works now!
I changed the ‘scene bypass state behavior’ to allow changes with the touchscreen and that did the trick. Thanks again!

1 Like

The problem is not swapping scenes. this works just fine.
In the directory i cannot swap presets anymore.
when you drop one preset on another you can choose either ‘cancel’ or ‘rewrite’.
There used to be a ‘swap’ option.
As I am pretty new to the qc i am constantly reorganising my presets and the swap function was ideal.
But now its gone… question is: is it supposed to be gone?

I haven’t seen any official word on if it’s a bug or just a ‘change.’ Sure would like it back, or preferably an ‘insert’ option for preset moving

i like the cut of your jib

1 Like