sudden distorted sound in the middle of recording a track

I’m using the latest firmware on my Quad Cortex, and yesterday I was recording three tracks into GarageBand on my MacBook Pro M1 Pro running on MacOS Monterey 12.6 (latest).

I didn’t change a thing, but today I started re-listening to the three tracks I recorded at night, and the first track is absolutely fine, but in the middle of the second track the sound became super fuzzed like you can hardly hear the notes. And the third track is completely fuzzed from the beginning to the end.

Hi @Muse and sorry to hear you are having issues during recording. You would assume that you were monitoring while you were recording, if so did you hear anything while you were recording or only afterwards when listening etc? I would say that sounds like a resource issue but if you are running the newest HW and OS, the probably isn’t the case. I would make sure the sample size didn’t change but other than that, I don’t have any ideas as you wouldn’t use the NDSP ASIO driver and would be using the MBs core audio drivers. Now that I re-read your post, you didn’t indicate it is or isn’t the latest HW but doubtful its a HW related issue. If you are unable to determine the source, you may need to email and they will need to walk through your setup. Since its not something I hear about occurring frequently (or at all etc.) I would assume something is amiss with the MB side of things.

I will leave it open in case anyone else has any using QC with MB input but if all else fails, please reach out to support.

I just posted a similar bug. My issue occurred through the xlr 1/2.
While the assumption was made that the issue was a result in post, I can attest that while tracking in a dense mix, or in my case rehearsal, these issues might be masked.

I assume this was over USB? If so, there are still some issues for some users. I haven’t been able to reamp anything more than a few minutes at a time before encountering what you describe, and this issue has persisted over 2 different QCs. I just replaced most of my PC, but I have yet to see if this will resolve the issue for me. Seems to be hit and miss and doesn’t happen to everyone. A bit of a shame though, because it means you also can’t reliably record DI tracks with it.

I was having this issues while recording through a usb-C hub. Connecting QC through a simple usb-C adapter solved the issue.

1 Like

I have this issue too even after the new Asio Driver. My feeling is that it happens when the driver is overloaded when a lot is going on in a mix, etc. I have a new PC now and haven’t tested yet.

Let us know how things respond after working with a PC with adequate resources. That seems to be the key for a larger majority of users with these specific issues.

I don’t think it has to do with adequate resources: my PC is the latest model of the most powerful laptops on the market: MacBook Pro M1 Pro 512GB SSD (among the fastest SSDs on the market) and 16GB RAM (also some of the fastest RAM ever).

But Quad Cortex E-Mail Support told me that the issue could be because Quad Cortex is not compliant with GarageBand. Which is a bummer, I downloaded Logic Pro already, but it is a +$220 additional cost after California tax.

Also, I haven’t seen anywhere any notice from Neural DSP that Garage Band is not supported by Quad Cortex. Looks like I might be the first publicly writing about this problem.

Eventually what fixed my issue was building a new PC. But I agree, I don’t think its a resource or performance issue - more likely driver related conflicts or specific hardware incompatibility mixtures. None of my other devices had issues like this

It happens to mee too. Pc is optimized to the bone and DAW only. fix frequency core i7 32GB ram ddr4 1Tb ssd nvme pci4, lacenymon reports wonderful results.Trial are made without any vst just record with 2 different daws, Ableton is worse. Any usb port tried.
Everything goes fine for a while but with no apparent reason I suddenly found the recording screwed, despite I perfectly hear bakcing track sent to QC from DAW (usb out is perfectly working). It is unpredicatable and very frustrating. Noise are typical of low resources but if I switch audio interface have no problem. I can record at 64 buffer 48kHz with scarlett gen1, or even use the biasfx standalone at 16 (!). With QC at 256 I got this problem, at 128 it glitches continously unless safe mode enabled. Also the driver sometimes return to safe mode even if it is not checked (I discovered because DAW reports the latency and when measured it confirm the problem). I play midi keyboard too and for this reason is not possible to use over 256 without safe mode because latency goes too high to be playable.
This makes necessary to use another interface, making multiple AD DA conversion to record the QC, fiddle with another direct monitoring mixer etc. I lost weeks trying to optimize it, still got screwed records. Anyone recording steadily at 256 withouth safe mode here?