SCENE Mode - Unable to bypass an overdrive

CorOS Version: 1.32

Describe your issue:
When building a new preset in Scene mode I am unable to bypass an overdrive (or any) block. When bypassing in one scene it bypasses all scenes.

Steps to reproduce your issue:

  1. open a empty preset from “my presets” (my case 1D)
  2. Add a Amp, Cab, Overdrive, (D-cell H4 ch2 normal, 412 CA trad A V30 92, Freeman BOD or Green 808) then Save.
  3. Copy the scene to another button.
  4. Bypass the Overdrive.
  5. save
  6. Check previous scene, now the Overdrive is bypassed on all scenes. When it should only bypass in one scene.

This seems to have started after the 1.3x patches were applied.

I have tried the following things:
I have deleted the presets and started over.

  • rebooted the unit
  • I have tried other overdrive pedals and Delays with the same result.

Please read the release notes for FW update 1.3.0 as Scene mode has been updated.
Each parameter within a block is now assignable via SCENE by long pressing on the parameter.
In your case, you would long press on the BYPASS for your overdrive until it shows the ABCD scene indicator, then you can now bypass and or enable per scene.


Neural Capture performance has been improved allowing for more Captures to be added in a single Preset.

The Windows driver has been updated, allowing you to choose between Out 1/2 or Out 3/4 for playback. Several issues with audio glitches and performance have also been resolved.

Scene parameter assignment has been overhauled.

  • Parameters are no longer assigned to Scenes when adjusting them in Scene Mode.
  • Tap-and-hold a parameter to assign it to Scenes.
  • Tap-and-hold a Scene-assigned parameter to prompt the unassign dialog.
  • Scene parameter assignment/changes can be performed regardless of the current active Mode.

The active Scene is now visible in Gig Mode.

The Scene icon displays in place of the power icon in the Parameter Editor if the bypass is assigned to Scenes.

1 Like

Thanks that fixed me up!