Quad Cortex will not output any sound, but it says there is -18db of volume through every input and output, even though there is nothing connected to it but the power cable


I pre-ordered my quad cortex and I’ve been using it almost daily the last two years. An issue began about half a year ago where I would turn on my Quad cortex and it would output a large amount of high gain white noise. This issue would resolve itself after about a minute, or if it continued, a reboot would fix it and it would no longer be noisy.

This morning I turned on my device and it will not out put any sound whatsoever. Upon inspection of the I/O setting it says that there is a constant signal of -18.1db running through all of my inputs and outputs. I have unplugged everything from the device besides the power cable.

I’m not really sure what to do and I’m getting frustrated. I have been restarting my quad cortex many times throughout the day and the issue is not going away… Has anyone encountered this problem? Or should I reach out to the official support email?

Sage Hale

I would open a ticket with support@neuraldsp.com to log and hopefully resolve your issue. Have you tried completing a factory reset (e.g. make a backup, save locally or on the cloud, factory reset then restore)?

I haven’t tried doing that yet as I wasn’t aware that was a possibility. I will open up a ticket with support and try factory resetting later today. Thank you!

I’ve had mine for about 2 -1/2 years, and suddenly experiencing this too. I reported it to support, and they needed me to send it back for repair under warranty. I just shipped it a few days ago.

1 Like

Thanks for the reply. Currently working with support, but it’s nice to know that they are taking the issue seriously in your case.

1 Like

Hi, got mine about the same time as yours. Same problem with -18db @input with nothing on the output … Reboot help sometimes but it always comes back. Did Neural has a solution to fix this eventually for you thus far?

I google with the keyword QC no output -18.1db: it direct me to this post right away… Thank god i’m not alone

Same here!! is there a fix?

Sent back to neural then they fix it really quickly. I didn’t ask what was wrong with it though.

My guess would be the i/o board. Have you been using ciosk to power it?

I’m using the original power from neural DSP. I’ve also contacted support and will probably send it to the company to fix the problem… thank you!

The question now is whether it will keep happening again :S