Quad Cortex isn't working as an audio interface

CorOS Version: 1.x

Describe your issue:
The Quad Cortex has stopped functioning as an audio interface.

It’s putting audio out from the outputs perfectly fine, it works for gigs and for connecting to an external speaker.

However it doesn’t work anymore on video calls, playing audio from Spotify or Youtube is completely silent, and when I try to record audio into Ableton I get nothing but glitchy robot noises.

Steps to reproduce your issue:

  1. Step 1
    Try to do literally anything that requires using the Quad Cortex as an audio interface
  2. Step 2
    Unplug Quad Cortex
  3. Step 3
    Carry out my online guitar lessons using video call on my phone

I expected this to happen:
When I plug the Quad Cortex into my laptop, I expect it to function as an audio interface

I have tried the following things:

  • I have tried plugging the USB cable into a different port
  • I have tried updating the software

Are you getting signal to/from USB? For example if you have an iphone/ipad etc., can you plug USB directly into cell and hear music like backing tracks? Do you see signal when using USB audio? Have you tried an alternate USB cable? Have you backed up, factory reset and restored as well? If all these things still fail, please email support@neuraldsp.com and they work to determine your issues.