QC Cloud presets are empty

CorOS Version: 2.0

Describe your issue:
After click on cloud presets, I’m not able to see anything from the list. The only way to download as present is sending from my pc to my QC

Steps to reproduce your issue:

  1. Click on cloud presets

I expected this to happen:
I expected to see the community presets from cloud …

I have tried the following things:

  • I have tried x
  • I have tried y
  • I have tried z

Hi @erodriguezp , I’m not sure what you are having issues with and would need more details. You wouldn’t use your PC to send files to your QC so that doesn’t add up. Please provide specifics and or email support@neuraldsp.com for assistance.

You can’t browse community presets on the QC. You can click a preset to download in the browser (Cortex Cloud) or in the app and it will be in your QC Download folder (might need to refresh).

Did you update your app too?
If it works in a browser but not the app you probably need to update your Cortex Cloud app

1 Like

My app is updated, I’m sharing an screenshoot of my QC.

that it’s where you’d see your own presets that you upload. "Downloads"is where you’ll see captures from other users that you have selected to DL from the app

Same applies to “presets” if you scroll up a bit

1 Like

ohhh, always I have to use a browser or the app to find a preset? Maybe it could be a good improvement for next neural releases.

I’m sure they’re working on it.

That is correct, you will always need to use the cloud (web or app) to select and download captures and or presets.