can't see cloud backups - presets in app

CorOS Version: 1.2

Describe your issue:
I backee up presets and content to neural cloud trough the cortex. cant access them trough the app. Presets are empty in the app.

Steps to reproduce your issue:

  1. Step 1: create backup to cloud trough qc
  2. Step 2: create preset backup to cloud
  3. Step 3: access saved presets teough app on android device
    4: empty presets

I expected this to happen:
see my presets in the app

I have tried the following things:

  • I have tried backing up again
  • I have tried using a different folder
  • I have tried

Have you contacted Neural support directly? Might be the fastest way to resolve this seeing as backups aren’t working at all for you.

Hey @hoshinator. As @epichicken already suggested, please contact our support team if you’re experiencing cloud-related issues.

However, just in case there’s a misconception: You won’t be able to see your presets on the app until you manually upload them to the cloud. Cloud backups are used to restore the content you have created in case you make a factory reset or something similar.

Check page 92 of the user manual to learn how to upload presets.

2 Likes