Not showing in Reaper

Hello all,

Just downloaded the free trial of Archetype Plini and installed the 64-bit VST to C:\Program Files\VSTPlugIns

Reaper is pointed at this folder to pickup 64-bit plugins, and it does so successfully, however it’s not picking up the Plini VST.

Not sure where I’ve gone wrong here, could someone help me out? I’ve got other 64-bit 3rd party plugins working fine from that folder.

Hello @BkS. Please try re-scanning your Plug-Ins (Options>Preferences>VST>Clear cache/re-scan).

If that doesn’t work, you can try to reinstall the Plug-In with the exception of adding a subfolder containing it (example C:\ Program Files \ VSTPlugins \ Plini). After that, check if Reaper recognizes that folder and Clear cache/re-scan again.

If it still doesn’t show up, try reinstalling it on a custom location (for example, a new folder on your desktop), add that custom location as a new VST path in Reaper (Options>Preferences>VST>Edit…>Add…), Clear-cache/re-scan. Finally, Apply/OK and restart Reaper.

Hey sorry for the late reply.

I’ve tried out your suggestions and Reaper still doesn’t pick up the Archtype Plini plugin.

If I use Cantabile, it picks up the installation, but the plugin crashes the program. The same thing happens if I use another DAW.

I’ve only installed the .DLL , both x32 & x64 versions.

Their folders respectfully;

C:\Program Files (x86)\VstPlugIns\Plini
C:\Program Files\VstPlugIns\Plini\

Don’t quite understand what’s wrong, as I’ve recently installed some other 3rd party VST plugins from Accusonous (after the install of Archtype Plini) and they work perfectly fine in all the DAW programs like Reaper & Cantabile for example.

Are you able to open the Standalone version? remember that you need iLok License Manager to activate/run the Plug-In.

We recently updated Archetype: Plini. You could try uninstalling the current version to install the new one. Download it from here:

If it still doesn’t show up, go to C:\ Users \ Your profile \ AppData \ Roaming \ REAPER, and open the reaper-vstplugins64.ini file. Look for the line that begins with “ArchetypePlini.dll” and delete it, save changes and close the file. After that, open Reaper and re-scan your Plug-Ins again.

I just noticed Archetype: Plini was updated, and I didn’t have the iLok License Manager installed.

These two have fixed my issue @Gonzalo. Thank you for your help!

Find it weird that Neural doesn’t include iLoke LM within the exe of any of the plugins, and it’s not listed under the downloads so it’s a super inconvenient having to create an account on iLok’s website, etc, etc. I hope this process can be simplified in the future.

On a more positive note, these tones sound beautiful and seem well worth the investment. :grin:

1 Like