No Output Quad Cortex

Hello: yesterday, my Quad Cortex worked 100% - today, it powers on but there is no sound output from the headphone jack or any of the outputs. With a guitar plugged in, the tuner doesn’t respond so I’m also getting no input. All inputs and outputs are not working. I’ve rebooted several times, I’ve factory reset, firmware is up to date. Anyone seen this???

Factory power supply?

Assuming you have a backup. Have you tried forcing a reset?

“Press and hold the A and H footswitches within the first 6 seconds of the splash screen displaying to initiate Recovery Mode, where you can reset the settings or perform a factory reset.”

I tried the settings reset. I have a backup of the system. Still no audio in or out. Is there a global mute I don’t know about?

The strange thing about this problem is I have full control of the unit. Just no audio in or out. Is there a global mute that I’m unaware of?

The unit powers on without issue and all functions operate except for sound?

I have read anything about this problem so it must be new

Not aware of a global mute. The fact that your tuner is not responding and that you have already refreshed the firmware makes me think that either you have a problem with the guitar cable or guitar, or a hardware problem on the QC. Time IMO to contact Neural. Btw, absurd as it may be, if the problem is only with output, check cables but also make sure your volume pedal is not heel-down :grinning:

Make sure your output devices are working properly. Try headphones or try your speakers or amp with other gear.

Hi @mikegroove and welcome to the community! Sorry to hear you are having issues with I/O and sound etc. Since you indicated no signal when using the tuner, I would try another instrument and or cable to ensure no issues there. And like others have stated, try using headphones for monitoring the signal (master volume at 100% etc.). If all else fails, please email support@neuraldsp.com and they will get you sorted quickly.

@mikegroove did you get this sorted? Having exactly the same issue. I’m wondering if it’s because on not on latest version (1.4.0), just doing update now but just wondering if its something else

Please email support@neuraldsp.com so they can look into it for you if it still persists.

1 Like