No Internet Connection (CorOS 2.0.1 and CorOS 2.0.2)

My QC can connect to my router, but it still says “No internet connection”. I tried with different router but still same. All other devices like laptops can access to the Internet successfully as expected.

How QC determine “No internet connection”?
Does it try to connect a specific site?

I’m using Ziply Fiber for the Internet. Anyone has same issue with this?

To upgrade to CorOS 2.0.2, I used my phone tethering instead. It worked successfully.


1 Like

If it works with your cell using hotspot, at least you know the wifi works. I would ensure you are trying to use a 2.4g AP/router.

1 Like

For the 2.0 update I had to unplug everything from the QC, take it to a location within inches of the router, and plug in the power supply only. It worked and updated OK when I started it up there. I have no trouble getting wifi where I normally use it for normal operation and I had no difficulty with 2.02

1 Like

I wonder if this is because of DNS settings on my internet provider.
To check that, I’d like to know how QC determines “No internet connection” (e.g., QC is trying to connect to a specific server but the corresponding DNS record is missing on the DNS my internet provider has…)
Doe anybody have the information?

@Andy I was curious if that might be the case too; I’ve heard users say they had trouble using OpenDNS and I’ve had issues with other devices caused by DNS incompatibilities, but I don’t know for sure how it’s determined or what makes the difference.

Is it possible for you to change your DNS to see if that’s happening?

I tried with and as manually specified DNS but didn’t work. Which DNS r u guys using?

I upgraded to 2.0.3 using iPhone hot spot. Still not working for the ziply fiber wifi. Anyone using ziply fiber? Okay to update or experienceung the same issue?

I’m currently touring and really struggling with this . When needing to backup setlist changes , patch changes , the QC rarely connects to available Wi-Fi from a stage position when all other devices do . I’m able to to connect to some phone hotspots , but sadly , not mine . Is this fixed in 2.0.3 ?

I guess that’s hardware issue. Other than bring QC to 1 inch near to routers, it seems happening so often. I got 2.0.3 but it still displays my wifi signal is so weak.

BTW, I tried with different router and that works fine!

For some reason my Orbi (Mesh) Router blocks internet for my QC. Already checked all of the menu and still not sure why.

I have experienced similar issues with routers. What we now commonly regard as a “router” is actually a combination of a modem (which converts the incoming broadband into ethernet), router (which allocates local network addresses to devices and directs network traffic), and wifi. These are separate functions, and I have found that some “routers” do not do the router function very well, and just don’t allow some devices to join the network. When I changed ISP and got a new router, many of my devices could no longer join the network or get an internet connection. I switched the new router into “modem only” mode, added a dedicated wired router to administer the network, and fed that into my existing mesh wifi system. All the problem devices connected immediately.