New QC unable to connect to internet

just got my qc today and I cannot connect it to the internet. it finds and connects to my WiFi, but after going through the ‘obtaining ip’ message, results in ‘no internet connection.’ I am using the 2.4ghz wifi (its the only one it sees as myHomeWireless, so no funky characters).I’ve tried using my guest wifi (NETGEAR-guest, no funky character), without any security, to no success. I’ve also now connected my MacBook to my router directly (wired) and set up a hot spot on the MacBook. the qc sees that hotspot, but does not connect to it after entering my password for the shared network defined on the computer. I am able to connect my phone to that hotspot on the MacBook (verified by turning on airplane mode, turned on wifi, connected to MacBook wifi, and can access internet), but, the qc just spins. I can’t use my phone as a hotspot since I don’t pay for that service with Verizon.

I have opened a request to neural support, but I’m wondering if anyone here had similar issues and were able to resolve them.

thanks in advance for any input
-Ken

1 Like

I had issues with my QC and the wireless connection the entire time I had my QC and it’s something that continually drove me crazy. I’d try factory resetting the QC and see if that helps. NDSP needs to address the extremely poor wifi reliability with these units

thanks. I’ve reset wifi, and factory reset multiple times to no avail. you say ‘the entire time I had my QC’ did you return it or sell it? did you go another direction?

Hi @kdawson367 and welcome to the community! Wifi issues can be due to multiple variables but I can say connecting to WiFi but not getting Internet is definitely odd and personally not an issue I have heard about before. Your best recourse is support which you indicated you have reached out to etc. Otherwise, is it possible you are filtering your AP via blocking MACs etc? I can’t think of anything on the QC that would prevent Internet access especially if you have successfully connected to WiFi.

I returned it within my 30 day window through the store I purchased it from. I’ve been a Kemper user for over 5 years and had a few too many gripes with the QC after being so used to the kemper. I am thinking of giving the QC another go at some point, but for now I am happy with my decision. I think the QC is an excellent piece of gear, but it definitely needs some maturing to match the flexibility and reliability that has been established by other modelers (Kemper, Fractal, Helix)

I dont have any blocking setup on my router. I do have opendns filtering, but, after what you mentioned, I bypassed that and still can’t connect.

That’s interesting. Are you able to try WiFi somewhere else? Thanks for the update as well!

Do you have the DHCP server turned on in your netgear router or wireless access point? If not, that is likely your issue. The QC is getting a connection to wifi, but wifi isn’t configured to give out an IP address and a gateway address that tells it how to find the internet.

If you do have DHCP turned on in the router, check the DHCP leases to see if you can find the QC. That will confirm it’s connected. Check the dhcp settings to make sure they are correct for the gateway address being given out.

Additionally, have you tried connecting your MacBook to the guest network to see if it can surf the net? Have you tried connecting the QC to something other than the guest wifi SSID to make sure the guest network isn’t being filtered oddly.

thanks for the reply. I do have DHCP turned on. and I can see the QC is getting an IP (ie. 192.168.1.34).

I did not try to connect my computer to the guest wifi. I dont generally have that on, and, every time I change a setting on the router it cycles. other human lifeforms in the house do not care for that at the moment. I’ll try that in a bit.

I dont get it though. I see the router giving out an IP just like it does for every other device, but this thing won’t connect to the internet.

have not tried any other wifi elsewhere. I’ll be trying that soon.

1 Like

What gateway address is dhcp giving out? It’s typically the same address as your IP but the last octet is either a 1 or a 254. Can you ping the IP address it’s given the QC from another computer on the network? Open a command prompt or a terminal session and type ping And return to see if your get replies back.

If you are not getting a gateway address from DHCP, you will need to configure it in the netgear dhcp server settings. It’s typically the same address as the netgear box itself.

thank you for being super helpful. I can’t tell what gateway address DHCP is giving out, I dont see any option for that and google says netgear r7000 (nighthawk router) uses the routers address for that (which you also mention), and that I shouldn’t change it. If it was wrong, wouldn’t my other stuff not work as well?

I can ping the device, there are a few timeouts, but its still hitting

(base) Macintosh:~ user$ ping 192.168.1.34
PING 192.168.1.34 (192.168.1.34): 56 data bytes
64 bytes from 192.168.1.34: icmp_seq=0 ttl=64 time=152.053 ms
Request timeout for icmp_seq 1
Request timeout for icmp_seq 2
Request timeout for icmp_seq 3
64 bytes from 192.168.1.34: icmp_seq=4 ttl=64 time=412.175 ms
64 bytes from 192.168.1.34: icmp_seq=5 ttl=64 time=5.766 ms
64 bytes from 192.168.1.34: icmp_seq=6 ttl=64 time=5.765 ms
64 bytes from 192.168.1.34: icmp_seq=7 ttl=64 time=29.150 ms
64 bytes from 192.168.1.34: icmp_seq=8 ttl=64 time=5.910 ms
64 bytes from 192.168.1.34: icmp_seq=9 ttl=64 time=9.855 ms
Request timeout for icmp_seq 10
64 bytes from 192.168.1.34: icmp_seq=11 ttl=64 time=31.732 ms
64 bytes from 192.168.1.34: icmp_seq=12 ttl=64 time=4.879 ms
64 bytes from 192.168.1.34: icmp_seq=13 ttl=64 time=5.501 ms
64 bytes from 192.168.1.34: icmp_seq=14 ttl=64 time=22.933 ms
64 bytes from 192.168.1.34: icmp_seq=15 ttl=64 time=8.253 ms
64 bytes from 192.168.1.34: icmp_seq=16 ttl=64 time=10.170 ms
64 bytes from 192.168.1.34: icmp_seq=17 ttl=64 time=12.616 ms
64 bytes from 192.168.1.34: icmp_seq=18 ttl=64 time=6.551 ms
64 bytes from 192.168.1.34: icmp_seq=19 ttl=64 time=6.003 ms

AND, I did verify my computer can hit get on the NETGEAR-guest and hit the internet! :slight_smile:

Awesome troubleshooting. Your guest network looks to be configured properly and it’s handing out a good gateway address. It’s very strange that you are getting drops when pinging something on what should be a local network. It makes me think you have have an issue with your WiFi.

A couple of things to try. Can you move your QC right next to your netgear and try to connect and get to the internet?

If your WiFi has the ability to choose a different channel, or if it offers to set the channel automatically, give those a try and see if you can get a steady ping when connected afterwards. This will cause temporary disconnections for anything wifi so be aware it will impact others in the house short term while they reconnect automatically.

Yup. Exactly the same. I have a very strong wifi signal, have checked out all the usual reasons etc, but to no avail. Neural suggest I return it to them for checking. The daft thing is I have a gigabit cabled network running right past the QC but of course there is no facility to connect.

ugh! still no luck. if this thing had a desktop app, I dont think I’d care. The determining factor for me with this unit was access to the captures, and the quality of those.

So do you still have it? Do you just wait to get somewhere where you can connect to d/l stuff or backup?

In limbo at the moment - obviously without the wifi connection I can’t download or upload IRs, captures, presets etc, can’t do backups and can’t do system updates. But I dont want to send it back for them to check out and not have it for probably several weeks…

I took the QC to a public spot this morning, I was able to “kinda” get connected. I was able to star some presets and captures, but, when I went to download them, it timed out (the connection was kinda week) But, I did get logged in and connected).

So I come home and try again, but it still didn’t work.

I also upgraded my Verizon plan to include mobile hotspot, just to see if that will work. But, alas, the QC sees the phone hotspot, but after I enter the password for the hotspot, the entire wifi menu goes grey, and nothing connects (no message about obtaining IP, connecting to internet, no nothing, just greys out). It’s an iPhone XR, so no problems with it creating a 5ghz network.

tech is fun!

Try temporarily disabling any encryption configured (e.g WPA, WEP etc.)
The fact that you could access Internet from the public spot indicates an issue with your router and or AP. You are getting an IP so DHCP is working, it appears as though you aren’t getting DNS which results in not resolving the specific addresses. That is a weird issue but I still believe support will help you resolve.

Well, I actually figured this thing out.

The problem was the opendns dns server all along. I use opendns for web site filtering/blocking, but as I had mentioned previously I had turned off the blocking altogether to see if that would resolve it. And it did not.

However, as I was communicating via email with neural support, explaining what I had done to troubleshoot already, I realized I had not taken opendns completely out of the picture and just used a default dns server on my router. Lo and behold, set the router to use ‘default’ DNS server and just like that, I turn the QC on and badda bing, i’m in.

After doing this I remember I had a similar experience a few years back when the wife’s employer moved their remote login website. Went round and round with them until I came to this exact solution. Reported to her employer and they had to make some notice to somewhere to register the new website.

So… if you have this problem and are using opendns specifically, or some other dns server, try using a different (or default) DNS server. Worked for me!

Thank you everyone who took their time to comment and help. Nice group of folks here. Much appreciated.

Now back to figuring out this piece of gear.

2 Likes