Multiple Audio Issue

Hey guys!

Loving the Nolly and Plini plugins couldn’t ask for better tones digitally :slight_smile: I do however have a slight issue (bare with me I’m new to digital guitar and recording) so I effectively want to play audio from a song I am learning.

This is mainly done via Spotify however, I cannot seem to play the audio and get the sound of the standalone plugins at the same time?

For reference the interface I am using is a Scarlett 2i2 gen 3 and windows 10 laptop.

Thanks for reading!

1 Like

I don’t use Windows for music production but on Mac (I assume Windows would function similarly) you will have to set your regular sound output device to be your interface. By default, Windows will use onboard audio devices as the primary sound output source and you’ve likely set your plugin directly to use your interface for both input and output. Only one device will have output priority so you can either set the interface as the primary sound device in Windows or you can set the built in audio device as the output device in the plugin settings.

Did you get this sorted?

If you close out the plugin/standalone do you then have sound from Spotify?

When I close the standalone the audio works with Spotify. When the standalone is open it won’t let me play tracks through spotify at all

Yeah when I close the standalone the music starts playing again, if the standalone is open it won’t let me play a song on Spotify

Can you take a screen shot of your windows volume mixer? You can get there by right clicking on the little speaker in your notification tray bottom right of your desktop.

Also a screenshot of your audio device settings in the standalone preferences?

i had a similar problem and the solution was settings. Had the nolly on 48k and mediaplayer (or vlc etc) on 44k. They need to be the same.

I have focusrite 6i6, second gen. If you cant play several instances at same time, it must be because you did not choose asio either in your amp sim or computer sound. I do not have any problem playing spotify, vlc, youtube, daw, standalone, and all does thing played at once. Make sure your amp sim has chosen asio, and focusrite asio driver, and that your computer have asio chosen. And check if you might have any update for that asio driver from focusrite web page. They often update their software.

Look in my post in that link on how to optimize Pc for audio on Windows. There should be a link to a guide…

Driver issue i assume
Windows is a pain in the ass for that. i have the same issue with spotify , youtube and OBS , i know that there is a workaround for that .

Try to follow these tutorials , those are in italian , if you dont know the tongue focus on the procedure if you can.


That worked for me. If anyone else wants to check, I went into control panel > sound > right clicked the interface where my speakers are running through < properties < advanced < then set the default format to 4800hz 16 bit like it is in the standalone.