Audio issue with other programs

I am having and issue with playing other audio sources like spotify or youtube when I have the archetype nolly plugin running. Everything plays fine when it is closed, But when I run the plugin to try to learn a song I get error messages in youtube, and an unable to import song message in spotify. I am currently using windows. Thank you for your time.

Hello @lochnerw34. Please check that you have the correct audio device selected in your Audio settings (It should say “ASIO” at audio device type).

After that, go to Control Panel > Sound and check that the correct audio device is enabled in the “Playback” and “Recording” tabs. Be sure that you have only one audio device running at a time in each tab. Double click on the device at the “Playback” tab (or select it and click on “Properties”) and Ensure that the configuration (bit rate/sample rate) is the same as the Standalone application.

I changed the sample rate of the audio device to match the application, but I still get the same errors. For youtube I get the message “An error occurred. Please try again later. (Playback ID: xPib4zYK9iCrQus3)” and for the spotify app I get “Spotify cant play this right now. if you have the file on your computer you can import it.” I only get these when the application is running.

Is your audio interface showing up at the Sound window in Control Panel? Be sure to set it as Default Device. Try disabling Exclusive mode (Control Panel > Sound > Double click on the device > Advanced > Uncheck “Allow applications to take exclusive control of this device”).

Also, while in the Playback tab at the Sound window, hit right-click and select “Show disconnected devices”. Disable all devices except your audio interface.

Okay, So I found the source of my problem. I read in the instructions for ASIO, that sound can not be played from another application while ASIO is running. I can’t seem to find a way to Bypass this yet. Thank you for your help.

That shouldn’t happen if you’re using a regular audio interface. Try Right-clicking on the Volume icon in Windows > Open sound settings > App volume and device preferences > Be sure that every output is set to your Audio interface.

Hey there,
did you find a solution to this problem? I got my Nolly Archetype yesterday and have exactly the same problem. When I close the standalone app, I can’t play any audio. In Spotify it just skips all the tracks until an album has ended and Youtube has either the same error as above or plays without any sound.

So far none of the tips did actually help. :frowning:

I’m using a Focusrite 18i20 Gen1 with Win10, if that helps.

EDIT:
What eventually helps is changing the format from 24bits to 16 bits here (Control Panel > Sound > Double click on the device > Advanced), I dont know, why this changes any time and it’s not really suitable for everyday work if you have to dive that deep into the system after playing guitar for some mins.