Issues with Quad Cortex booting up

All of a sudden I had connection issues,it wouldn’t connect to wifi then it froze up and wouldn’t do anything. I then unplugged the power, waited about 15 seconds and plugged it back in and it won’t boot. All the lights pulse on and off and that’s it.

contact Support ASAP. It’s the weekend, but they should get back to you fairly quickly next week.
Unfortunately their seems to be a number of users experiencing this glitch lately and most have had to return their unit for physical repairs.

It finally booted up but now it won’t connect to WIFI, it always had before, and it’s 16 feet away from the router.

did you update it recently, or is this just out of the blue?
Can you hotspot it from your phone or tether to your computer’s internet acces via USB and Cortex Control?

It happened out of the blue, it sat a month or so without using it. I tried the hotspot thing, it won’t connect to anything.

No recent updates, it’s at 2.3.0 currently.

Have you tried Reset?

yup, factory restore. They emailed me back even though it’s Sunday, asking for serial #, software version and video of it acting up.

Wow, i wasn’t sure they would over the weekend. Hope they can help. Keep us posted

In my case, the SD card inside QC died and went into the same situation.
I dupulicated the card of my friend’s QC and fixed it.

If you open up the QC, extract the SD card, try to read it with your PC and you couldn’t look inside (written in LINUX but could be read with Windows PC), maybe your card has some problems.

4 Likes

It was looking promising, it started booting up, I fixed the WIFI issues, it updated to 2.3.1 then started with the boot up issues again. Then when I got it running it froze up when I tried shutting it down.

They told me to send a report from the QC which I did, waiting to hear back.

Have you tried updating to 2.3.1 to see if that resolves anything?

Updating to 2.3.1 made it worse, I’m sending it in to get fixed

That sucks man… good luck! Hope they resolve it quickly!

Did you have any luck with Support? I’ve been dealing with an issue on mine too. After booting up I get no audio. The I/O screen shows signal coming in and out even when nothing is connected. Sometimes I have to reboot up to 5 times for it to work. I also recently started having the wifi issues too. I sent an email to support this morning. fingers crossed

I sent it out for repairs at their site in CA. Two days later they shipped it back fixed, and I just received it from UPS actually. They made good on the repairs. I’d definitely contact support.

1 Like

Just fired it up, working okay.

1 Like

Emailed them about an hour ago. Hopefully they respond quickly. Just ordered an HX Stomp XL as a backup.