Getting an error that says, Qt platform plugin "windows"

So I recently downloaded the trial to Dark Glass and Parralax to try out and decide which one I want. However when I try to launch them I get this error.


I have tried uninstalling and reinstalling Darkglass, Parralax, and iLok as an administrator.

I have tried restarting the PACE service from the service window.

I have tried scanning from my DAW to launch the plugins.

I have tried launching the plugins from the standalone versions.

I have done all of this with iLok opened up and logged in.

I ran the svc /scannow function to repair windows files.

I ran the iLok installer cleanup tool and the license support diagnostic tool.

I am at a complete loss as to what to do. I have Omega Granophyre and Archetype Nolly, and I have never ran into these issues. I was able to boot those ones up no problem. I’m pretty knowledgeable when it comes to technology and normally can solve this stuff rather quickly or have no issues at all. I’ve searched google and couldn’t find anything like this regarding neural dsp and ilok.

I really wanted a good matching bass sim for these, but I don’t think this is going to work for some wild reason. It’s probably an update incompatibility issue or something. But I’m hoping someone else here may have run into this and found a fix???

Hi @augurmunin and welcome to the community! Sorry to hear you are having issues with your plugin in Windows. There are multiple variables that might need to be diagnosed which would be best resolved via email to Please reach out to support and they will get you sorted quickly. Thanks!