Fortin NTS - No Input Issues

Sorry in advance if this has already been covered…

I am using the stand alone version of Fortin NTS (Windows 10), and using my Axe FX-III as the audio interface (using the USB cable w/Axe-FX).

No matter what I try I can not seem to get audio into NTS. My Axe-FX shows that I have output on the USB out channel, but NTS is not getting anything at the input. I admit that I am unsure of what the correct audio settings in NTS should be, I’ve tried them all with no luck. The most recent attempt I selected AISO for device type, then tried selecting “FAS ASIO Driver Axe FX-III” for the audio device, but I get a “error when trying to open audio device: can’t create i/o buffers” message.

Any help or ideas would be much appreciated…thanks! Are you able to set the Axe-Fx as the default device on the “Playback” and “recording” tabs in the Sound settings at the control panel?

That error message may also indicate a driver compatibility issue. Try with another version of the driver.

Yes, I was able to set the FX-III as the default speakers for playback and recording in the control panel. The problem seems to be before that though, as the NTS does not show any input on the vu meter.

Exactly which drivers are you referring to? windows audio or FX-III drivers? I will double check but I just updated all the FX-III software and drivers last month.

Are there detailed Neural DSP setup instructions available anywhere? The only thing I found was the short quick start file that was included with the download…and it was very vague, only saying to check your audio settings before starting with no guide or instructions on how to setup.

I’m new to this so I don’t understand the difference between the input selections (Windows Audio, Direct, & AISO). Also the USB connection to my FX-III has 8 channels in and 8 channels out. I don’t see where or how in NTS I would select which channel the input and output is processed on. If it helps, the “Test” button in NTS does not work at all either (I assume it’s supposed to generate an audio signal to test your setup).

The Axe-Fx drivers, since you’re getting the “error when trying to open audio device: can’t create i/o buffers” message. Be sure to check the USB drivers and Firmware updates.

The optimal device type is the ASIO protocol, which is optimized for low latency and high fidelity. If this is working correctly, the test button should produce sound as you’re suggesting. Your Audio Settings should look like this:

  • Audio Device Type: ASIO
  • Audio Device: FAS ASIO Driver Axe FX-III (This may vary depending on your audio interface).

Additional settings may depend on your device, such as I/O and sample rate. Make sure that your device, system audio, and the NTS share the same settings (I think the Axe-Fx might be limited to 48000 Hz).

We do have some user guides on our FAQ. Nevertheless, we’re constantly updating our instructions to achieve a better user experience. We really appreciate your feedback on this matter.

Do you get the same error message when using the Plug-In version within a DAW?

All Fx drivers and firmware are current. I did not have a DAW to test the plug-in version (a big reason I bought this was for the stand alone version so I wouldn’t also have to buy a DAW). However to further test this issue I downloaded the free version of Presonus Studio One, which won’t let me add plug-ins but I can at least test the signal in/out function of the Fx. At first I had the same trouble but eventually got it to work. The issue in Studio One was that by default it was using channels 1/2 from the Fx for in/out signals, and my DI signal is on channel 5/6 and my output requires channel 7/8 for my setup. Studio One allowed me to see and change the input and output channels from the Fx. Like I said before, NTS does not let me see or change Fx input or output channels, only lets me set the Fx as the output.

So bottom line it appears that NTS stand alone will NOT work with my Fx as the interface…which is really disappointing and a huge let down. I basically just wasted my money on NTS unless I spend more on a separate interface or buy the full version of Studio One (neither of which I should have to do).

You should be able to see all the active inputs from your device by scrolling down through the Input section with the scroll wheel and the arrow keys. Another user had a similar issue with the standalone and he did this:

We do specify that an audio interface is required as part of the system requirements [1], we also offer 14 days trials in case you want to make sure if the software works on your system.

You can use Reaper to check the Plug-In version.

Hi New here. I have it working perfectly on my Axe FX III…