No input from Focusrite 2i2

I use the standalone Nolly archetype every day. I use a Focusrite 2i2 for an interface and it all works great.

Today, I downloaded the Fortin NTS trial and everything set up fine, but when I try it as a standalone, the SW doesn’t believe there’s a signal going in. The audio settings are the same as for Nolly, (both in and out are the 2i2. The input has both inputs selected, sample rate is 44.1 and the buffer is 512) but Nolly recognizes the input. The input level indicator shows no input.



Hi @jim.virgo. Disable the Input you’re not using at the audio settings. If you’re on macOS, check the mic permissions:

  • Select System Preferences from the Apple menu.
  • Click the icon labeled Security & Privacy.
  • Click the Privacy tab at the top.
  • In the lefthand column, click on Microphone to manage app permissions.
  • Tick the boxes next to apps for which you’d like to grant access to the mic.

Brilliant! Thank-you, -Jim

1 Like