Fortin Cali Suite.exe won't run Windows 10

Fortin Cali Suite.exe fails to run and throws crash dump in \AppData\Local\CrashDumps. UI never opens and task mgr shows process is not present.

Works on my old Intel W3680 with new NVidia GTX 1660 Ti.

Crashes on my AMD 3700X with NVidia RTX 2070 Super.

Can provide the Windows crash dump if needed. Did not find a Neural log anywhere…

The VST version works on both machines. Wong.exe also works on both machines.

Hi @MWS. Try this:

You can also try copying the .settings file from the machine that already works.

Thanks for your quick reply.

There was no Fortin Cali folder. There was a Wong folder though (and it works fine).

So I copied the entire folder and contents in from the machine that worked and its fine now.

That said, when it didn’t work upon install, I uninstalled and then reinstalled as administrator and still no work. I installed Wong at the same time and it was fine. Let me know if you’d like me to test anything to help diagnose it… But if you don’t need my help I’m up and running , so thanks.

1 Like

@MWS Glad to hear that! I’ll let you know if we need help with that.

Hijacking this thread since I seem to be experiencing a similar problem. The Cali Suite won’t open in the standalone app. I’ve found the .settings file. It’s filled with what seems like random gibberish, a “<DEVICESTEUP …” doesn’t exist at all

Hey @robbitobbi. Please send us the .settings file to

Hey @Gonzalo ! Thanks for the quick reply. I managed to fix the issue by activating the plugin on another device where it worked and then applying the fix you mentioned above. Thanks anyway!

1 Like