Fortin Cali Suit Crashing when trying to change to Audio settings

Hi !
When i try to change in the Audio Settings (Auidio device type) from Windows Audio to ASIO or anything else it pops up but 2 seconds later the whole program shuts down.
Tried installing full version and custom one, same result
tried installing as admin and running it as admin, same result.
In Cubase there is no problem, its the stand alone that crashes.
I dont have this on the other plug-ins i got (Fortin Namless and NTS or Plini)
Please some help would be great cause even if i can use it in Cubase i really like just picking up the guitar and play without having to start Cubase all the time. :slight_smile:

Best regards
Mathias Harnerud

P.S love this plug-in its great just help me fix the small problem and it will be even greater. :slight_smile:

Hey @mathias.harnerud. Try the following:

  1. Open the Standalone Application and replicate these settings:
  • Audio device type: Windows Audio
  • Audio Output Device: << none >>
  • Audio Input Device: << none >>
  1. Then switch to ASIO and select your Audio device as usual.

If that doesn’t work, try this:

  • Go to C:\Users\Your profile\AppData\Roaming\Fortin Cali Suite and locate the settings file. If the file is not there, try reinstalling the Plugin, launch it and close it without changing the device type to ASIO, it should create the file.
  • Open the settings file and modify the “<DEVICESETUP deviceType=”…" " to “ASIO”. You can also try to copy the settings from another file into this one.
  • Launch the application and check if the issue persists.

Hi Gonzalo!
Sry for the late reply but my solution for this problem ended with me copying the whole settings file from another Fortin (NTS) amp and replacing my orig cali settings file with that one.
dunno if that was the best way to go, but that was the only way i got the stand alone to start without shutting down, when i tried to change the audio settings.

Many thanks for your fast reply.

@mathias.harnerud You’re welcome!

Hi! I have the same problem.
Can you paste here or e-mail me at darth-maul@mail.ru your settings file? I have no other products installed to copy the settings file…

@rithman Check your inbox.

Thank you! Will check it out a bit later.