ERROR after updating to Coros 2.0.2

CorOS Version: 2.0.2

Describe your issue:
Hello guys:

I just updated to Coros 2.0.2 and now the following is happening:

I copy a preset, paste into a new empty space, and then i rename the pasted preset. The preset don´t get any name, and if i try to do it again the screen where you choose the type of preset (guitar, bass) locks and a message appears: “Quad cortex encountered an error, rebooting…”

This was not happening before the update to coros 2.0.2

Steps to reproduce your issue:

  1. Copy preset
  2. Paste preset
  3. Rename pasted preset

I expected this to happen:
When i paste a preset i expect to be able to rename it and for sure i expect the QC NOT rebooting

I have tried the following things:
Shutdown the QC with no success

Thank you

Thanks for the heads up, this is showing up for a few and NDSP has been made aware.

1 Like

Same thing happened to me. QC is working fine with my existing presets after a reboot, though.

1 Like

Yes, i didn’t detected anymore failoures, only this thing i reported. I hope there won’t be more problems. One thing is for sure: next time i won’t update until at least a week after the release date.


just an additional heads-up re: this error;
if you LOSE the edited preset (mine was deleted during reboot) you can get it back by doing a backup restore if you had it saved as of your most recent backup.

1 Like

I tried to rename the preset right after pasting, so no changes were done. Thank you

Yes it happened to me too and this was when I rebooted and did a factory reset. You’d think someone would beta test these updates before they were issued.


Happened to me too.

Same happens to me. It did not do it on 2.0.1

The update has been removed and is no longer available, official word is a fix is coming ASAP.
Apparently, it’s not possible for any QC’s to update until this new patch is issued.