Dual Cab Block (Pass-Thru Stereo)

Noob coming from Helix land and absolutely loving the QC! No regrets save one - The Cab blocks are all single cabinet! Which means they sum any stereo (Ping-Pong delay for instance) straight down the middle. Dreaming of a QC with a Dual Cab block option!

Without mentioning any other company names, there are many benefits to this. One, you could easily create a patch with 1) a cabless path feeding a stereo stage setup AND have 2) a separate out with stereo Cabs/IRs to FOH - and only use one Cab block/path to do it! As opposed to… (see pic).

(Another smarter poster on this topic mentions elsewhere: “So as far as I can tell the only way to use a stereo delay and retain the width/ping pong effect is to place it after a cab block. If you place it before a cab block, any stereo treatment on delays gets summed into mono unless the two mics on the cab block are panned. This produces a less than ideal stereo image if blending two different mic settings in the cab block.”)

Assuming you’re not as fixated on Ping-Pong delays ringing out all over your gig as I am, another cool application is you could combine Cabs/Irs to take advantage of the best sonic aspects of both. Blending a 2x12 for the focus with a 4x12 for warmth for instance. I do this with IRs in my DAW and have gotten killer tones. Was never a big fan of the stock cabs in other platforms that shan’t be named (and they don’t have stereo IR blocks), but I’ve seen and heard great examples of this being done with them as well.

One other aspect of this is you could put your stereo effects wherever you wanted in your signal path, not just after your Cab block. I know a lot of folks put their time effects after their Cabs, but putting them before sounds a bit more realistic to me, with the coloration of the speaker affecting the tone of the effects, and def more like what I’m hearing coming out of my speaker cabinet.

That’s my plea/tirade, thanks for reading! Who’s with me?!? DUAL CAB BLOCKS FOR ALL!!!

IMG_6039|666x500

This almost seems like a bug TBH - if I expected any block to be fully stereo, it would’ve been a cab block since it’s often at the very end. I just confirmed what you say here (that it is mono summing on the input) and it’s honestly pretty surprising to me

2 Likes

Hadn’t realized you can hard pan the Cab mics and it’ll preserve the stereo (yay Ping-Pong!) but it is problematic for the stereo image as @cataclysm wrote ( https://unity.neuraldsp.com/t/stereo-setting-switch-on-cab-blocks ). And obv the other benefits to a duel block or even a stereo pass aren’t there.

Yep - I just honestly can’t believe that more people aren’t asking for a stereo block and a fix to make cab blocks stereo pass through. Will literally give everyone who plays in stereo an entire row of real estate back

1 Like

Just put your stereo effects after the cab. I know that’s not possible in the real world, but we’re in fantasy land here. Stereo delays, reverbs, choruses all sound good after the cab.

Hello, have you tried this:
Set a cab block in parallel.
Then Tipp and hold on the connection point.
Now you get a new menu.
Her you mess around whit settings of the splitter point.
There are two points. One in front and one behind the blocks.

I’m running a stereo power amp into two 2x12’s; if I put effects after the cab don’t see how I could feed that rig with a cabless signal?

I’m starting to realize that’s where the problem is…
Amp and effects are on path 1 to send to Out 3/4 (stereo stage rig). Splitter is after all that and before output on path 1.
When I drag the mixer to path 2 and put a Cab block on it to send to Out 3/4, the options for the mixer become greyed out, you can’t change anything.
If you put the mixer BACK on path 1 after a Cab block it’s still editable; A and B can be panned hard left and right.
But once you drag the mixer to path 2 it sums everything to center after the Cab block - the controls grey out and it can’t be panned or modified in any way.
So maybe this is more of a bug (as @danimaetrix suggested) with the Splitter/Mixer than a problem with the Cab blocks. Even so, I’d love to be able to mix different types of cabs in one block as well.

a split path straight to an output doesn’t give you ‘mix’ controls because there is nothing to mix - two paths aren’t being merged.

Split path>Cab>out, that’s where the stereo gets lost.

I was also really surprised this wasn’t already a thing

1 Like

have you tried setting two IRs within the cab clock and panning them L/R? does the stereo effects then get applied to the signal? i think you also need to make sure that the path splitter is set to duplicate the stereo signal to both paths rather than split L&R which i believe can be done in the splitter settings.

Haven’t tried that; should work tho. The layout I described above does work if you pan the mics on a cab hard left and right.