Crashing when choosing own Presets/Captures or downloaded ones.

CorOS Version: 1.0.3

Describe your issue:

After getting a new Quad Cortex (old one was already defective) via the usual warranty policy I thought it wouldn’t be a problem since I can just store my settings in the cloud.

I downloaded my Backup and tried to use my own presets I created.

The QC crashed and did not come up again properly. I returned it and thought I wouldn’t even want to do a factory reset since I use it live and when it is crashing after a few minutes into it the chances are it would crash in the middle of a gig.

So I got a new one… the third and guess what… Same issue.

I load my backup, try to use my own preset or a downloaded one and it crashes.

I am using the stock Power Supply.

Steps to reproduce your issue:

  1. Loading a back up
  2. Selecting a preset I created

I have tried the following things:

  • I have tried copying a preset and renaming it etc. Same issue. QC crashes.
  • I have tried rebuilding my presets. Crashes while choosing a already downloaded captured pedal/amp.
  • Creating a new Preset/Setlist and copying the presets into the slots. Same Problem.
  • I have tried factory reset - same issues remain.
  • Strangewise if I download a new Preset via cloud after I load my backup the QC does not crash. So to sum it up: The error does only occur with my Presets/backups including in the Backup.

When this problem stays there is no use for me anymore for the QC since I already found MY perfect Presets for my purposes in a Band context and it would be a shame if I couldn’t use already downloaded Presets/Captures anymore.

Is there a workaround possible for the QC team to reset my Account so that I can load my presets with the same account via cloud?

Kind Regards

Please email so they can log your issues and provide resolution. It sounds like you have a corrupted preset and only NDSP will be able to provide support for that.