Capture DI from Waza Tube Amp Expander....anyone?

Trying to get the Waza TAE to feed the DI out into the Quad Cortex but it isn’t working. I get a line out representation of the amp signal on the XLR but plugging it into the QC the capture process doesn’t show any signal present no matter how high you set the level. Tried mic and line setting, tried setting level all the way up…no love. Tried a condenser mic instead and that works. Anyone know why the line out from the TAE doesn’t work?

Also same question for a TwoNotes CaptorX…same problems…

In both instances device set to not process the sound, just pass a pure bypassed dry DI out. In both instances there is no sound…setting the level in QC to highest results in a hiss like having a cable connected to QC but not connected to any output device. Yet plugging that cable into an audio interface shows that the output device is in fact sending a DI of the amp I’m trying to capture!

Make sure ur plugged into the correct jacks on the qc…

Yea I’m pretty sure I’ve got that part right. I can literally unplug the cable that feeds Input 1 from the DI out of the amp or load box etc and put a mic on that end and the QC magically receives signal (both a Shure 81 condenser with phantom power and a basic Shure 57 no phantom power)…conversely, I can take the other end of the cable coming from the load box out of input 1 and plug it into a audio interface and it receives the DI out signal…

I’m starting to believe in demons!


try this setting

Mic? Or Auto? I’ve tried both…

The mic setting, u using XLR or 1/4"

Im using XLR most of the time. Have tried adapter to turn it into 1/4", both tip sleeve and tip, ring, sleeve versions.

Ah, if ur plugged into the mono out of the Tae, you have to open the editor on ur computer and turn the output level up, it is not synced to the stereo outputs

Damn! I can’t wait to get back to try it
I had gone into editor to make sure I had a dry path but was too stupid to think what else might need adjustment!

On a totally different tangent…I see you are hvac contractor…me too.
Do you know anyone who would like to buy me out here at the beach? Myrtle Beach SC

I could do an owner financing arrangement for someone who could come in and transition me out of the day to day after I get them up to speed on my customers etc
Small company two service trucks on install truck
Looking to retire in next five years…

Yeah, don’t respond to these through email, it will post your signature, lol.

I do know know of anyone off the top of my head.

Hope it is the TAE setting. I ran into the same thing when I was setting my stuff up. I was in such a rush there were a few things I had to change to make it work. But it does work and sounds great!