Neural Capture - Sanity Check hanging at 30 percent

Hallo Everybody, I hope one of U guys can help…

At the end of a capture-process, the Sanity Check is like hanging forever at 30 percent, doing nothing anymore. QC hasn’t kompletely frozen, can still operate as usual when I quit the process.
Is this sort of background-rendering that needs a few hours ( maybe due to a not so good internet connection) Or am I just missing something here?

Thanks in advance!

Hi @strinxx and welcome to the community! Something must not be cabled correctly or your input levels are off somehow. Also, you only utilize Internet when backing up, restoring and or uploading /downloading from the cloud. Have you tried rebooting and re-starting the capture? If you continue to have issues capturing, please email support@neuraldsp.com and they will get your sorted quickly.

1 Like

Hey MP_Mod, thanks for your quick answer!
I’ll have a thorough look into it, but I think I did everything right… Signals and levels on both Instrument and In1 were ok. And I also did a reboot and tried to capture several times. No success so far… hmmm

But thanks anyway!

What are you capturing? Most drives/amps etc., have zero issues (excluding fuzz and time based effects which aren’t supported currently).

My beloved Boutique Amp :slight_smile:
Marshalls, Bogners 'n stuff are ok but my “Schroeter” ist just awesome, don’t wanna miss it!
Since I wanted to capture alse the “behaviour” of the poweramp tubes, I went Speaker-out > DI > Speaker, from the DI via xlr right into In1.
Maybe I’ll try the amp’s lineout only and see if it makes any difference, but I doubt it.

Thanks!

I just recently saw this behaviour described on Facebook, and the user had a bunch of other stuff plugged in. Do you have anything else connected besides capture-related inputs/outputs? If so, try removing those.

1 Like

Just the 2 XLR-outs for monitoring and 1 Expression Pedal… I’ll check that out!
Thank you!

It WAS the expression Pedal, I cannot believe it!

Once I unplugged this thing, everything was running smoothly 'til the end!
Since one would only read about Sends and Returns being unplugged, I never thought about this baby… tzzzz…

Thanks xush!

3 Likes

I am glad you resolved the issue. I will say that is weird as my EXP is always plugged into the QC when playing and or capturing and never had an issue. I wonder if the EXP was engaged which would definitely throw off the capture process.

glad it worked, it seems like such a long shot but evidence is building that other connections can interfere somehow. Who woulda thunk it?

1 Like

Guess this was not a one-off (it was also reported on Facebook) and should be reported as a possible bug. Excellent troubleshooting suggestion by @xush. If others are running into this issue, a trouble ticket should probably be opened with Neural to get it resolved in the firmware.

Definetely needs to be sorted out!
The Pedal was not engaged btw, BUT I remember I resoldered the Poti in it a while ago, to have it work with TS instead of TRS (did the job on a Helix and now on the QC). Maybe that’s what caused the problem?

Could be but I would open a ticket with support so they can log and address if it’s an issue.

It is the expression pedal. Had the same thing happen and it was crazy because I had recently made captures without issue. Sent it back to NDSP and came to the conclusion its an issue when the expression pedal is plugged in. Unplugged it when I got it back and never had another issue. I now always leave most everything not essential to the capture process unplugged.

That is really odd. I use a Moog EP-3 EXP and it’s always plugged into the QC when playing and or capturing and I have never had any issues with any of the capturing process. I wonder if it’s due to specific EXP’s being used.

FYI, I opened a ticket today and that’s what they answered immediately:

Hello Michael!

Thanks for reaching out and for the feedback provided. That known issue will be fixed in the upcoming CorOS update 2.0.0.

Thanks again!

So…I guess we’ll be fine in the near future…hopefully !
:wink:

1 Like

Closing so the above doesn’t get buried for anyone else who is looking for an answer to this.