Can't copy presets to new setlis

CorOS Version: 2.0

Describe your issue:
When I do x, y happens

Steps to reproduce your issue:

  1. Step 1 Create new setlist
  2. Step 2 select preset from my presets or factory presets, open menu
  3. Step 3 copy option is either not there or greyed out

I expected this to happen:
When I do x, I expect y to happen
I expected to be able to copy or drag and drop, neither works

I have tried the following things:

  • I have tried opening the contextual menu, but copy is a greyed out option that does not respond
  • I have tried dragging the preset to the setlist, but it does not accept it
  • I have tried z

Hi @das65strat , It appears you are using CoreOS 1.x, please update to 2.0 firmware.

I did last week.

@das65strat , I am noticing that this support request form is filled out incorrectly and it’s making it hard to discern your issues. Please clarify/add to the parts of the form not filled out (i.e., software version and X,Y,Z).

For more official (and likely faster) results, please contact