Can't Add anything more to my preset after CorOS updates

CorOS Version: 1.4.1

Describe your issue:
When I do a CorOS update, my presets remais ok, but i can’t add nothing new to it, if i try to add for example a new reverb or any other device to the effect chain the device list starts to deactivate passing from selectable (white color) to unselectable (gray color) is really wierd but i anoying because the preset get on a locked mode and i can’t add nothing more to the effect chain. in the lastest update to 1.4.1 i realized some of the preset are ok and some have this issue that make this issue a random problem. Any idea how to fix this?

Steps to reproduce your issue:

  1. Step 1
    Create a preset and save it
  2. Step 2
    Update CorOS on the QC (it happen with the previous update and the second one as well, so this is not an 1.4.1 version issue)
  3. Step 3
    try to add any new device to this saved preset.

I expected this to happen:
When I do an CorOS update i want to be able to add any new device on my saved presets

I have tried the following things:

  • I have tried re load my backup and nothing change
  • I have tried to check the CPU and jus 40% of the capabilitiy is showing

Hi @Vicente and welcome to the community! Sorry to hear you are experiencing issues with your presets etc., since your issue is new and not something I have seen and or heard before, I would email and see if they can determine the source for your issues.

thanks, i got the problem solution, i was putting all my devices in the first 2 lines, so the dsp was on maximun for those lines.

i can go to the 3rd and 4th line and keep adding devices

1 Like

Glad you got it sorted and thanks for the update. It is always more efficient to spread the signal chain over more rows as the DSP shares rows 1-2/3-4 equally.

1 Like