Cannot upload to cloud

CorOS Version: 1.1

Describe your issue:
Anytime I try to upload to the cloud I get various errors.

Steps to reproduce your issue:

  1. Step 1 select preset, drag to cloud
  2. Step 2 wait
  3. Step 3 marvel at random errors that pop up such as, you’re not connected to WiFi (I am), or “you’re not logged in, go to settings and log in” (I am), or “that preset already exists” (it doesn’t show up in my account), or “an error occurred while connecting to the cloud: error getting product list: incorrect or empty response from server. HTTP code: 0(-1).

I expected this to happen:
No idea what to expect, never seen it actually connect to the cloud, by I assume it should upload my preset.

I have tried the following things:

  • I have tried power cycle QC
  • I have tried power cycle router
  • I have tried reset WiFi settings
  • I have tried log out/ log in account


When tethering to my iPad hotspot everything works fine, so obviously there is something about my home WiFi router it doesn’t like. No other devices seem to have a problem with it tho. Anyone have any ideas about what settings on the router may need to be altered for the QC to be able connect would be?

Please send a message to this will get this issue direct to the team. Thank you.