Audio glitching and unable to use footswitch while using some preset

CorOS Version: 1.2.1

Describe your issue:
When I select some preset my QC will deliver a glitching sound + all of the footswitch will be unusable + i cant tap the upper left area of the screen to go back to the Directory Menu.
The only way to get out of this “state” is to use the “return” button or choosing “Create new”

Steps to reproduce your issue:

  1. Open the preset “Saruman” or “Reamp Example” or “9 Cable Method” and few more…

I expected this to happen:
I expected my QC to work normally like it does while using other preset

I have tried the following things:
I have tried to reset my QC and it done nothing
I have tried to reboot the QC and it done nothing

Hi there @ClovisG!

Thanks for reaching out. Could you please reach out to us via email at

Also, please include a video demonstrating the issue so we are able to get a better understanding of how the issue occurs.

We’ll take a look at what’s going on with your unit and make sure everything works as expected. :slight_smile: