Archetype Nolly is not working with Cubase Elements 10.5


I need help as I have installed the trial of Archetype Nolly and as a standalone, it works fine but when I open it on Cubase Elements 10.5 (although the VST plugin appears on the list) and the plugin appears on the screen there is no sound.
I have checked VST folders and everything and it’s not blacklisted.
I would appreciate any help as I am beginner in both Nolly and Cubase so maybe I am missing something.


Hi @d_cubu. Did you enable monitoring on the track where the plugin is inserted?

Yes, I have enabled the monitor icon if this is what you mean (which changes colour to amber - orange) :slight_smile:

thanks for your reply

[quote=“Gonzalo, post:2, topic:3138”]
enable monitoring on the track where the plugin is inserted

I am not able to click the direct monitoring, as it’s greyed out. do you think that’s the issue?

I think you’re looking at the wrong part. You need to enable monitoring on the track itself (see enable monitoring). Try enabling the record icon as well.

You also need to check if you have the correct input selected at the track inspector (left side of the screen).

Thanks again,

I will try your recomendation.
This is what I see so far (icon enabled)

That looks alright. Check if you receive signal from your guitar on that track when the plugin is disabled/not inserted.

I m receive a signal, yes and I can hear my guitar from my speakers (via the external soundcard Audient ID4 by the way)

Do you see anything weird on the screenshot below?

Now not even the Ampsimulator is working :frowning:

Check if you have the correct input selected. In my case, I use the one on the left:

Also, if you hear the clean guitar signal at all times (even outside the DAW), it means that you have direct monitor enabled. You have to disable to monitor through your DAW instead. In some Audient models, it’s a knob that says “Monitor mix”. Move it all the way to “DAW”.

I moved the knob to DAW thanks for that. I just wanted to check if I can hear my guitar.
See below my setting , it still doesn’t work even when I try all the different options there.

Does the audio track register any signal after you moved the mix knob to “DAW”? It should look like this:


No and it looks like this :

If you’re sure that your audio interface is selected at the audio settings of Cubase, then I would suggest contacting Audient support team. Unfortunately, I’m not that familiar with that specific interface, but I’m assuming it’s just a routing issue.

Thanks Gonzalo, I downloaded SSD drums and they play and sound perfect so I think it’s not an interface issue. I think maybe there is a problem coz I use the free trial version. I am planning to buy the Plini one though in the next couple of days so we’ll see if there is an issue there as well.
Thanks again.

Both trial and full versions have the same functionality, so I’m sure that’s not the issue. Hold on until you have that sorted out. If you need more time to test it once you solve the problem, we can extend your trial.

I will do my best but I am only a newbie with cubase and plugins so I will try to have this sorted but not sure what else should I try. Thanks again for the support.
I am thinking to uninstall and install the plugin to see if that way works. I installed first the Nolly and then Cubase and this maybe is the problem. Do you know if I am able to do that (uninstall and then install Nolly) even though it’s the trial plugin?

You should be able to use a track with no plugins at all and hear guitar with the interface knob turned to DAW. Of course it will have the “D/I” sound, but the purpose is to confirm the routing from interface to DAW to monitors.

Once you can get that working, you should be able to add the Nolly VST to that track and it should also work.