Nolly making no sound at all

I’ve had Archetype Nolly for about 2 weeks now, as both a trial and full license, and the entire time I’ve had it, it has had issues where it becomes unresponsive upon quitting, and end up crashing. Now, it simply won’t detect any input signal at all from my interface OR even the regular computer microphone. I’ve already checked all the system settings and reset microphone access. My Archetype Tim Henson and Parallax plugins have worked with zero issue this entire time, as well as the roughly 5 others I tried under trial license. These issues seem to be unique to my Nolly plugin, and it’s a huge bummer as I really liked how it sounded. Now, I can’t get any sound at all out of it. The “test” button in the audio settings works just fine.

I’m on a Macbook Pro using the standalone plugin through a Scarlett 2i2. I haven’t seen any responses to this issue in like 2 years here, so I’m not exactly confident. Weird blunder by Neural DSP here.

Are you referencing this thread?

Hey @benfein - Please email for assistance, they will be able to get this sorted for you.