WIFI : Can't connect if the network got Emojis or Special characters in the SSID

CorOS Version: 1.3.4

Describe your issue:
When trying to connect to a SSID Network containing Emojis or Special Characters, the Quad Cortex doesn’t display them, and also can’t connect to it.
Need to hard reboot the device because the Quad Cortex block on this pairing step.

Steps to reproduce your issue:

  1. Create a WIFI network containing Emojis or Special character on the SSID
  2. Locate the “wrong” characters on the Quad Cortex
  3. Try to connect => Doesn’t work.

I expected this to happen:
I think the Neural DSP should display emojis.

I have tried the following things:

  • I have tried to remove Emojis and let Only special characters => Fail
  • I have tried several frequencies on my network => Fail
  • I had to put back my SSID name to a normal characters one => Success (but no more emojis on my network name, so sad)

Hi @Victo , this is not a bug etc. Currently, you cannot use special characters within your SSID.