Volume flashing

CorOS Version: 2.0.3

Describe your issue:
When touch the master volume knob there are times it will flash values passing from a random min and max. I keep the volume at 50 typically and if I go up or down 10 there are times it will flash a value above and below the new value for an extended period of time. I set to 40, it may flash and 39 to 42 at random quickly.

I typically look the volume when playing live so this doesn’t create problem but it is an odd issue, like the volume knob sensor is dirty

Steps to reproduce your issue:

  1. Step 1
  2. Step 2
  3. Step 3

I expected this to happen:
When I do x, I expect y to happen

I have tried the following things:

  • I have tried x
  • I have tried y
  • I have tried z

I would contact Neural support. I have seen this issue reported by a few users.

sometimes this happens to me too

same with my unit, I contacted the support and they asked me to send the unit back to them to give it a look, but I need it for the time being so maybe I’ll send it a few months later. I haven’t tried resetting to factory settings yet, but I’m gonna try it soon. I’ll let u know if it works. As it is, it is just a little bit annoying and doesn’t affect me much, since I keep the volume wheel always at 100, but it would be nice not to have this problem.

Thanks for the feedback. Good to know it isn’t just me. it doesn’t cause a problem cause I just lock the volume and it goes away. Thx again

I believe this is an actual bug they are aware of, I’ve read that somewhere but can’t seem to find it now. Supposedly doesn’t really affect anything, more of a glitch with the graphics. Hopefully addressed in forthcoming update

Hi! I do have this issue since around 1 year.
Comes and goes, but i have notice that i can recreate the issue if i tried to ultra carefully dial an specific random number and microadjust the volume knob.
Then after some seconds, it starts to flicker from 0 to 50 and random values.

I bought mine last September. I didn’t have this problem for the first few months, I believe something got messed up with the update 2.0. Hopefully, it’s just a software thing that will be fixed with the coming updates.

I have the same problem with my Quad Cortex the last couple of months. I think it appeared after the last update. Volume jumps are very annoying. I hope that it will be fixed in the next update.

1 Like

I would definitely email support@neuraldsp.com so that they can log the issue and provide resolution via repair and or firmware update if considered a bug.

I also have this issue. Purchased my unit new about a yr ago. Never had it before till i did one of the last 2 updates. It doesnt do it all the time. I didnt know wtf was happening.

I’ve got the same. Seemed to happen after a much earlier update although that might just be a coincidence? Is the volume knob a pot on the QC?

Anyone tried to fix this themselves?

Cheers

James

Don’t do it yourself - you may void the warranty. Support is seamless, the only thing u have to manage is not having your QC for a couple weeks. I feel naked defaulting back to analog but it’s an easy problem to have. Contact support

Just a final post on this. As advised, I contacted support who were excellent. They arranged at their cost for my QC to be sent to them, repaired and returned. Seamless.
Very impressed.

1 Like

Hello,

I’m having same problem with my unit. Dropped an email to the support. Haven’t got any reply yet.

Do i need to send the unit ? I thought it could be a software issue but seems something related to hardware.

Thanks

Hey, did anyone find a fix for this or is this indeed a hardware issue? I also had the feeling it started after updating my Quad Cortex but not 100% sure though.

Will probably send it in for repair soon.

You will have to send it in. They will ask for a video to confirm, then they ask you to send it back with box/cables. They fox and send back in about 10 days for me. Just long enough to really start to miss it but it’s perfect now. But I also just set it at 100% and run levels to a board / headphones.

1 Like

What if this doesn’t get fixed? Will it affect other things in the long run, or are we good if we set the wheel always at 100?

This happened with my unit as well.
Check out the yt link below.

QC support team asked me to send my unit for repair. Got it done within a week.

1 Like