USB Playback on Mac doesn't work properly

Continuing the discussion from How to listen to music through the Cortex as USB interface on the Mac?:

I haven’t heard of any USB issues as of current but I believe you would need to select the QC as the audio source on your MAC. I would also check the sample rate to ensure that is configured correctly. Good luck!

I’m puzzled by this reply. Obviously I selected the audio OUTPUT in my Mac as the Quad Cortex since some audio is coming through. Sample rate is irrelevant since there’s no way to change it from Spotify and nothing else is enforcing a higher sample rate.

Have you checked the video?

Sorry, the posted video didn’t go through your MAC’s settings, only the symptoms you are experiencing unfortunately. I thought I saw a post (maybe on TGP) where someone indicated the QC runs at 48Khz sample rate and needed to change their MAC settings accordingly. Looks like someone else just recommended the same in your other thread etc. Maybe post a detailed video of your MAC settings as I believe Nerual support would probably want those details as well. Hopefully you get it sorted soon.

Again, in Mac OS the frequency cannot be changed if the driver doesn’t support it, so that’s not the issue here. You can force a different frequency in a DAW sometimes, but it’s not what’s happening here. Here is a screenshot from the panel just to put this line of questioning to bed:

Are you running multiple interfaces simultaneously? I see other interfaces listed which could be normal even if not utilizing etc. If so, maybe try and only use QC for your audio at least for troubleshooting. If not, I would suggest contacting Neural email support (if not already) as I don’t believe they monitor their forum.

oh, thanks for that, I assumed that the tag “support” meant support is looking this over :slight_smile:

No worries! Update the thread if you hear back from them and good luck!

@luckymethod sorry to hear that Your audio doesn’t work.
My audio setup in Mac mini 2018 ( BigSur ) looks like the picture below., just wondering how you got
all those usb channels visible in audio setup ? I’ve had no problems and I’ve not installed drivers
for QC. I see similar USB ports as You in DAWs though

That’s in the “sound” section of the control panel. I used a screenshot from the Audio Midi Setup app that gives you the option to configure more granularly depending on the driver, because some folks kept bringing up sample rates and I wanted to show how that’s not the issue here.

1 Like

Thanks, found it