Unable to launch in garageband 10.3.4 and MacOS 10.15.2

I’m able to launch in standalone mode, but I’m unable to activate the audio Unit in garageband. I get the error message:
“.tmpXXXXXX” can’t be opened because Apple cannot check it for malicious software."

I then get an option to open in finder, followed by:
“A fatal wrapper bootstrap error happened”
and finally:
“The Audio Unit “Fortin NTS ” could not be loaded for your project, and may need to be updated.”

I’ve tried adding a sandbox key to:
‘/Library/Audio/Plug-ins/Components/Fortin NTS Suite.component/Contents/Info.plist’
then forcing a plugin re-scan but to no avail. I followed some docs here: https://developer.apple.com/library/archive/technotes/tn2247/_index.html

I’ve also read the troubleshooting docs here, and few that were based around catalina breaking with other software. Is there a known workaround for this issue?

Just FYI, I downloaded ableton live Lite and it worked with no issue. Not sure whats wonky about GarageBand

Hello @dave.wendall. Please, check if you can run the plugin by disabling the Gatekeeper.

Launch Terminal (/Applications/Utilities/) and issue the following
command to turn off Gatekeeper: sudo spctl --master-disable

Hit return and enter the admin password as usually required by sudo, and Gatekeeper will instantly be disabled.

Finally, close the terminal, launch GarageBand and check if the issue persists.

Note that GarageBand is not part of the list of supported DAWs: https://neuraldsp.com/faq/

1 Like