Problem Plini with Garageband

Hi,

I upgraded my archetype plini 2.0 and i can’t use it with Garageband.
Do you have a solution to fix this problem ?

Thank you

Hello @gautier.lepage. Please download the latest version from here and check if you can launch it after disabling gatekeeper:

Keep in mind that GarageBand is not part of the list of supported DAWs: https://neuraldsp.com/faq/

Hi
Did you resolve the problem with the solution proposed? I have the same problem?
Thanks
Michel From France

Salut Michel,
J’ai résolu mon problème pour Garageband mais maintenant c’est sur Logic Pro que ça ne fonctionne pas.

Salut Gautier
Merci pour cette info. Je suis preneur pour la solution, je désespérais d’arriver un jour à pouvoir l’utiliser avec Garageband. Et je n’ai pas Logic Pro, un peu cher pour ma bourse actuellement.