Strange Parallax situation

I installed the trial version to see how it sounded. It requested access to my macs microphone to which i declined. Then for some reason no matter what I try I can’t get any input signal (I even tried using my macs built in mic and still nothing). I decided to just purchase it in hopes of solving it but it doesn’t even ask for code activation, instead it just opens up and still with no input signal. Should I send my iLok info? I’m out of ideas :frowning:

Hi @brackzannon. You need to enable “mic permissions” for the Standalone applications, I know that doesn’t sound very intuitive but that’s how it works:

  • Select System Preferences from the Apple menu.
  • Click the icon labeled Security & Privacy.
  • Click the Privacy tab at the top.
  • In the lefthand column, click on Microphone to manage app permissions.
  • Tick the boxes next to apps for which you’d like to grant access to the mic (Parallax in this case).

If you have the mic permissions granted but no sound coming out the application, open the Terminal app, and write “ tccutil reset Microphone ”. Then, hit enter and write your password to confirm.

Yay! It worked thank you!
So don’t I still have to put in the code though?

If you want to activate the full version, then yes.

  • Log in with your iLok account in iLok License Manager.
  • If your trial license isn’t expired yet, please deactivate it by right-clicking on it and “deactivate”.
  • Redeem your code from the upper right corner where the 2 dots and a line symbol is.
  • After that, right-click on your license from the available tab and select “ activate ”.
  • Rescan your plugins within your DAW and restart your DAW.