Standalone not working

Hey everyone! I was loving my plini plugin, was working for months and even worked post update. Now all of a sudden it literally just doesn’t work. I know that’s a broad statement but it Grey’s out mono/stereo and allows for no changes to be made.

I’ve troubleshot quite a few things, different plugins work (non neural), I get a output signal just fine, gone over my rig and everything is working fine, interface works fine, I’ve tried reinstalling, repairing, even with the ilok in case that had anything to do with it.

I love this plugin and really want it to work yet I’ve contacted support on three different occasions over the last few weeks and have received no replies. Anyone have any suggestions?

Hello @hpk1005. We did reply to your previous messages, please check your spam folder. If you don’t find anything there, make sure you typed your address correctly in the “Email” field.

I’m copying here the reply to your issue:

Let me know how it goes.

Thank you! I’ll try it out later today, I checked my spam and didn’t see anything but thank you for the reply!

1 Like

Hey Gonzalo! Tried the security preferences and everything seemed to be setup right. Tried running the command and apple seems to be blocking it and won’t allow it to run, the issue said to contact developer. Thanks!

Use the Terminal to wrtite the script: