Stereo Tape Delay Not Syncing with Tap Tempo or BPM After Update 2.1

Anybody having this problem after updating to 2.1?

I’ve seen a few mention it on FBook, but not everyone is experiencing it.
The solution I’ve seen offered is to backup your QC, factory reset it (don’t do this part till you’re SURE your wifi connection is good), restore your backup.
Some have reported that this solves it.
Assuming you’ve tried several hard reboots?

He also says deleting the block and adding it back fixes the problem for that preset, but maybe not the overall issue

1 Like

This problem also happens with my Quad Cortex, the delay is not syncing with Tap Tempo or BPM after Update 2.1. Deleting the block and adding it back to the preset fixes the problem temporarily, but after restarting the problem reoccurs.

same problem, also with the digital delay

Same problem, tried Backup → Factory Reset → Restore Backup. My Setlist with lot of delays is totaly broken now :frowning: On friday i have a gig and no idea how to fix this problem. When i change the tempo of a preset, it fixes the problem until i switch scene…

i’m trying to replicate the issue, but it seems to appear and disappear randomly

I was able to replicate this behavior, I have a fairly simple set up with CPU at 46%. I have two amp heads (for switching), a cab, two modulation blocks > Freeze > Rev Delay > Stereo Tape Dly > shimmer > FX loop > Spring St.

I tried removing the block and adding it again, but that didn’t solve it for me. I also tried restarting the QC. The only way to resolve this is by adding the Mono Tape Dly.