Possible Bug with Mono Delay Devices BPM/Sync from update 2.1.1

Think I might have found a potential bug from the latest software update 2.1.1 regarding delay devices and BPM/Tempo Sync Issues. I heard before the recent 2.1.1 update that the Stereo Tape Delay was having issues syncing to the master tempo, i believe I’m experiencing the same issue with the Mono Tape Delay as well as some other mono delay devices. In a preset I’m using scene changes to turn the delay on and off, and the tempo is set to preset mode so I have different tempos per preset as opposed to per scene. I also have the Delay sync to 1/4D. So my issue is when I select the one preset I have using this particular delay (Tape Delay Mono), the first scene selected is with the delay on at the right tempo (160 bpm), but if I change to another scene and then back to the scene with the delay on, the delay becomes out of sync (sounds like it defaults back to 120 bpm, even double checked to confirm by setting the master BPM for this preset to 120). Seems like this issue goes away if I change to a Stereo delay devices, including the Tape Delay (ST). Also tried this with other delay devices to try and replicate the issues I had with w the Mono Tape Delay and here’s what I discovered:

Analog Delay (M) & (ST) ok
Digital Delay (M) off sync, (ST) ok
Simple Delay (M) off sync, (ST) ok

So it seems some of the mono version delays are reacting weirdly in regards to tempo sync and defaulting back to 120 bpm during scene/stomp changes as opposed to syncing with the master preset BPm. I also tried performing a factory reset and downloading a previous backup but this did not fix the problem. Curious is anyone else has been having this issue with mono delays after this last update.

1 Like

I can confirm the issue with the mono tape delay only

1 Like