Serious Lack of Output intermittently.

CorOS Version: 1.01

Describe your issue:
70% of the time i have used the QC there has been a serious lack of volume output. Even with an amp profile cranked and the output peaking red it will be a fraction of the volume it should have been. Ive had 2 rehearsals where it functioned properly and at adequate volume. I then come back a couple days later, having changed nothing, and find the volume has dropped. The issue is also present when going through a di input on my zentour interface.

Steps to reproduce your issue:

  1. Plug guitar in to input one
  2. Take quarter inch cable out of output 3 into anything.

I have tried the following things:

  • I have tried going direct into my amp and di (no qc in the chain) and the expected volume is there.
  • I have tried powering the unit on and off multiple times.
  • I have tried a blank preset with no blocks and the problem persists.
  • I have tried the volume knob… of course.
  • I have tried different cables
  • I have tried different guitars

After all this i could come back a day later and the issue isnt there.

Hey @ptrdmr. I’m sorry to hear about that. Have you been able to replicate it with CorOS 1.0.2? Are you sure you were using the same I/O settings?

@Gonzalo
After making this post i have since tried
-updating to the latest firmware
-switched to multiple different ins and outs

Result: issue is still present.

@ptrdmr Thanks for confirming that.

Once it happens, does it work normally after rebooting the unit? Could you please send us a report next time it happens? To generate a report, go to Settings > Contact us > Send report.

Thanks!

Rebooting the unit does nothing. I will attempt to generate a report. Would you recommend a factory reset? @Gonzalo

@ptrdmr Before attempting a factory reset, if you have any video examples, please send them to support@neuraldsp.com including some details about this issue. Be sure to include your QC serial number as well so we can identify your report.

Thank you!

Same problem. Tried Output 3, XLR into UAD Twin, both Mic and Line/TRS, same but into a new QSC Touch Mix 8, raised input levels until tickles the red, raised output level to 12db. Without adding trim from the TouchMix and/or the UAD preamp, QC outPUT is basically non-existant. No issue with FM3, KPA, Helix, Amplifire (haven’t tried the Headrush yet).

FM3 can run -10 or +4, can the QC?

I’'d really prefer not having to use either the QSC or UAD preamps since I’m constantly switching between modelers via footswitches.

Does anyone have suggestions on setting the QC to unity gain so I can and forget vol settings on each modeler.

I haven’t captured anything yet or loaded any yet. The current cloud exchange requesting captures by following someone if they make it private on a public exchange is not a great PR or customer experience. I hope NDSP rethinks this method in the future.

I seem to have the same problem. With headphones 250ohm the sound is oke to almost to loud. Using the output to my RME UCX into my monitors the volume is way too low comparing to other plugged in devices, like my Kemper.

I can make some vids and mail them, but would be nice to see some answers on this forum topic. On facebook I read that some other people have the same problem. Hopefully just a software issue.

Sounds are amazing though, especially captures!

It seems I have been affected too.
Noticeable lower recording volume level.

@Gonzalo I know you guys have a lot to work on, but any update on this issue?

Hi @sebastiaan88. If you’ve been experiencing the same issue described on this thread (Intermiment differences in output volume) I recommend you send us a report from your unit after it happens and then contact support@neuraldsp.com to include some details, since that’s the official technical support channel.

If you have some videos, please send them as well.

Thank you!