Scene mode - DI signal unintentionaly mixed with sound

Hello fellow QC users.

I’m fairly new to the QC and trying/testing around for a couple of days now. My question at hand:

I’ve created a scene with 4 lines so I can switch from rythem to lead to clean/ambient tones, with a fourth row where I combine a flanger with the rythem tones.
Rythem & Lead scenes are the same amps whereas clean and ambient share another amp with other effects.

The lead scene, together with the clean and ambient scene seem to work just fine.
The rythem channel however, is mixing my DI signal with the sound of the scene. I’ve tried disabling all of the blocks/lines and changed inputs and outputs but I can’t seem to shut it off. It’s clearly noticable and quite the issue for playing live with that scene.

Anyone has an idea as how to this is happening? I must be missing something but I don’t manage to find it.

I created this scene based on a preset from the cloud but changed quite a lot.

Thanks for the support!

Can you take a picture from further away to show the output routing?
My guess is you have the output of each row all set to the same output, so are mixing the signals from all rows all the time.

1 Like

I can only guess: Did you maybe disable all blocks in one of the rows so that the signal is going straight from Input1 to the Outputs you use?
Since it seems you programmed four independent rows, you need to make sure that only the row you want is sending a signal to your output, e.g. by muting the other outputs in your scene.

1 Like

@tomfs you beat me by a few seconds, that was my suspicion as well :slight_smile:

1 Like

Thanks guys!

It seems to be working but only for two scenes: the rythem and lead tones.

Whener I go to bank G and put line 2 on input 1&2 and row 1 on 3&4, it stays that way when I switch back to bank E & F: rythem and lead which are supposed to go to output 1&2 but get sent to 3&4 because of the changes I made in row 2 (clean)

I’ve added a better picture (I hope) below:

I don’t think you can assign inputs/outputs per scene?
Are you listening to everything out of one set of outputs and just switching rows to a different set to silence them?

1 Like

You can enable and or disable I/O via SCENES etc.

1 Like

I think you could have the desired result by sending all 4 rows to your desired outputs (e.g. out1+2) and then, like @MP_Mod wrote, deactivate the outputs you don’t need in each scene.
I don’t have access to my QC so I can’t make an example.

To disable the outputs per scene, long press the output block, then long press “mute” or volume until you see the ABCD symbol for scene assignment.
Then you can mute or unmute each row output per scene.

Thank you all for the replies.

I did some testing and it seems that muting the outputs can not be assigned per bank. For example: if I mute the output of row 1 in patch G, it remains muted when I switch back to patch E, where row 1 must be active.

Maybe I’m trying something that isn’t possible with the QC, not sure. I’ve owned a Kemper and in Performance Mode it was possible to load bank A with 5 presets in it which all could contain different amps/settings/effects. It was easy for me to load Song A with 1 rythem, 2 lead, 3 clean, 4 ambient and 5 lofi for example.
I’m trying to recreate this but it’s not that easy it seems.

I mostly do this for switching sounds without latency, which is present when doing in preset mode.

Sorry for the collage but I can’t insert multiple images because I’m a newbie:

When activating:
E: rythem sound on row 1
F: lead sound (same row with delay and reverb added)

→ so far so good

G: clean sound on row 2 (other amps, effects so only this row can be engaged)
H: ambient sound on row 3 with other amps & effects so only this row can be engaged.

Am I trying something impossible you think?

Yes you can definitely mute outputs or change volume of the outputs per scene. Did you long press the output and then long press the output mute button until you see the ABCD icon?

I didn’t long press the mute buton indeed, that’s why the ABCD icon didn’t appear. It seems to work as I intended. Thank you so much!

2 Likes